Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NSS4000 Password Reset does not work - HELP

I have tried the password reset described in

https://supportforums.cisco.com/message/3080479#3080479

and I can't get it to work.  Here is exactly what I am doing......

1.  I power the unit off - Pull the plug since I can't access the GUI.

2.  Insert my flash drive in the USB port (SInce I have a device with the Red System LED on boot)

3.  Push and Hold the reset button

4.  Insert the Power cord

5.  Wait for the Flashing yellow power light (Takes about 3-4 Seconds)

6.  Immediately release the Reset button

7.  Wait for the flashing green power light - about 2 min - remove the USB flash drive

8.  Wait for the NSS4000 to complete the boot

9.  Once the boot has finished I still have the old Network settings, password, etc.

I can see the device with the NAS discovery, and see that the netwrok setting are note reset to factory, but I can't ever gain access because the old password (Which I don't know) is still active.  I have tried admin but the NAS discovery agent says it is incorrect.

2 REPLIES
New Member

To anyone who may have this

To anyone who may have this problem in the future...  I bought an NSS4000 from ebay which did not boot from internal flash.  I followed the instructions to boot from a USB flash drive (pmon-PM74101-B024-recovery file) and was able to boot up.  Alas I did not have the password.  I followed the reset button procedure, but after booting was not reset.

After searching and searching and finding nothing.... I experimented.   I am sorry to say that I don't know which fixed it, so I will list everything that I did knowing that only one thing was the key to reset defaults.

I unplugged the USB stick while powering on with the reset button in.  After about 4 seconds I released with the flashing LED.

After about 30 seconds I plugged in the USB drive.

As soon as the red LED flashed (a couple of minutes later) I pressed and held the reset button again until I thought the red LED did something (It may not have).

As soon as the green LED started flashing, I pressed and held the reset button again until I thought the green LED flashing looked a little different (it may not have).

Much, Much to my surprise, when the green LED turned solid,  the NSS discovery tool showed the defaults were back!

I upgraded the firmware to the "WolfBoy" one that I found on http://danny.bogaards.org/?p=44 so I could turn off root-squash and log in to the SSH console with the nasuser.

I am now building a large RAID on new drives with RAID10 and no encryption for best performance.

New Member

Many thanks to edwindrood for

Many thanks to edwindrood for his stated solution.  I must admit, I didn't think it would work, but it has.  I've successfully used his method 3 times to arrive at the interface with the default settings.  I have no idea why his method works contrary to the official method stated by Cisco/Linksys.  I know can actually use the NSS4000.  Yes, I realize this is an older device, but it should provide me with some utility.

670
Views
0
Helpful
2
Replies
CreatePlease login to create content