Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

NSS4000 Reset to factory defaults

Hey all;

I have an NSS4000 that has been out of service for about a year.  I would like to put the unit back in service.  We have purchased 4 drives for it.  After I installed the drives I found that the password had been changed to something other than “admin”.  I created a boot-able thumb drive that appears to be booting the machine correctly (according to the lights) and then tried to reset the machine back to factory defaults following the procedure in the user manual using the recessed reset button.  For whatever reason it is not resetting the password back to admin.  I am hoping that there is some alternative way to reset this machine either through some sort of jumper on the mother board or by doing something through the boot-able thumb drive.  Any help with this problem would be greatly appreciated.

Regards;

David Hall

3 REPLIES
New Member

NSS4000 Reset to factory defaults

All,

   I too have the identical problem as David Hall.  After performing a Network Attached Storage System Recovery Procedure:

http://www6.nohold.net/Cisco2/ukp.aspx?pid=80&vw=1&articleid=15705

I'm not able to access the system’s administrative graphical user interface (GUI).  I've performed a "hard reset" procedure as well, but to no avail.  I'm not able to login since the username/password combination of admin/admin does not work.

I too would be most grateful for any assistance.

Sincerely,

Sanjay Belkhode

New Member

To anyone who may have this

To anyone who may have this problem in the future...  I bought an NSS4000 from ebay which did not boot from internal flash.  I followed the instructions to boot from a USB flash drive (pmon-PM74101-B024-recovery file) and was able to boot up.  Alas I did not have the password.  I followed the reset button procedure, but after booting was not reset.

After searching and searching and finding nothing.... I experimented.   I am sorry to say that I don't know which fixed it, so I will list everything that I did knowing that only one thing was the key to reset defaults.

I unplugged the USB stick while powering on with the reset button in.  After about 4 seconds I released with the flashing LED.

After about 30 seconds I plugged in the USB drive.

As soon as the red LED flashed (a couple of minutes later) I pressed and held the reset button again until I thought the red LED did something (It may not have).

As soon as the green LED started flashing, I pressed and held the reset button again until I thought the green LED flashing looked a little different (it may not have).

Much, Much to my surprise, when the green LED turned solid,  the NSS discovery tool showed the defaults were back!

I upgraded the firmware to the "WolfBoy" one that I found on http://danny.bogaards.org/?p=44 so I could turn off root-squash and log in to the SSH console with the nasuser.

I am now building a large RAID on new drives with RAID10 and no encryption for best performance.

New Member

Many thanks to edwindrood for

Many thanks to edwindrood for his stated solution.  I must admit, I didn't think it would work, but it has.  I've successfully used his method 3 times to arrive at the interface with the default settings.  I have no idea why his method works contrary to the official method stated by Cisco/Linksys.  I know can actually use the NSS4000.  Yes, I realize this is an older device, but it should provide me with some utility.

1654
Views
5
Helpful
3
Replies
CreatePlease to create content