Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NSS6000 - Can't configure backup

Hi all

I've problems to configure the integrated backup function on my NSS6000. I want to backup my data from my NSS6000 to one of my filers. Here I've tried to configure the internal backup function on the NSS but I get everytime the error "An error occured communicating with remote share. Verify connectivity and login parameters".

All settings are correct on my filer, its a Win 2003 Server. Do anyone have an idea what I'm doing wrong.

My NSS has the latest firmware, 1.16.

Thanks and regards

Alex

3 REPLIES
New Member

Re: NSS6000 - Can't configure backup

If you have a firewall running on the server disable it and try again.   Also some Antivirus software now has firewalls built in so unload it  next.  Have you check DNS?  Try communication with the server by IP  address, next I would make sure that the filer has RPC running in  windows services.  Can you connect from your workstations to the win  2003 server share?  Just some basics I thought I would throw out there

New Member

Re: NSS6000 - Can't configure backup

Hi Goeff

Thanks for your reply.

I already checked all settings. A firewall isnt running, DNS is also fine and I'm able to access the share from my clients. Thats strange.

Any further ideas?

Silver

Re: NSS6000 - Can't configure backup

Alexander,

I have looked into this and couldn't replicate the same error, right user permission on my file server and had no trouble setting backups.

My Lab Microsoft Server 03 is member server to 08 server. Set up 03 as file server and tried to replicate the issue.

Server 03 is running minimum configuration and no firewall no anti-virus.

I would try giving Everyone read,write,and full access to that one share/target and just see if you can run the backup from NSS6000. Also can you display some of the logs NSS6000. I tired denying access, allowing full access, user access and still couldn't get same error as you.

This seem something speicfic to your Small Business Server

could be polices

permissions

anti-virus

firewall/programs

Thanks,

Jason Bryant

Cisco Small Business Support Engineer.

723
Views
0
Helpful
3
Replies