Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

one user can not map a network drive

                   Hi,

A costumer of mine is trying to map a network drive for an existing user that has always had access to the NSS6000 Network Storage Device. This still works for all other users except this one. It looks like an authentication failure. They connect thru CFIS (which means it's using the active directory).

So far i have troubleshooted the following and ran out of options half an hour ago.

I rebooted the NAS. No luck.

I made a different folder and gave the user access. And tried to connect to that. No luck. (to confirm its not related to the folder security)

I tried to map the drive on a different computer. No luck. (to confirm its not a local computer problem)

I tried to map the drive to another folder on a different server, this worked fine. (to confirm credentials are correct).

I tried to remove the user on the NSS600 and tried to update it. The user reappeared instantly in the user list on the NAS. No luck.

I fear the user table the NSS keeps is corrupted. And i can't find a way to force the NAS to recreate it based on current folder security or active directory users.

Please help, as i am in no mood to reconfigure the entire NAS.

Kind regards,

Tim Sars

834
Views
0
Helpful
0
Replies
CreatePlease to create content