Cisco Support Community
Community Member

Password reset does not work.

We have attempted a password reset over and over again and it will not come up. The Web interface prompts for a password, but it does not work.

Indicates that the username should be Administrator

Indicates that the username should be admin

Does not say anything about the username or password

I believe that the username and password are both admin

Eitherway it will not come up, any ideas?


When you click on the bottom of the pages the link to Technical Support & Documentation - Cisco Systems

does not work.


Re: Password reset does not work.

SInce the NSS2050 and NSS3000 are the first new Cisco Small Business NAS offerrings, I am wondering if the username is admin and the password is cisco?

I also sent your post to the BU, who know more than me about this.   But let me know if you tried this already?


Community Member

Re: Password reset does not work.

Thank you Steve. This is a NSS2000

Community Member

Re: Password reset does not work.

Yes, I did try username admin password cisco and username and password cisco

Community Member

Re: Password reset does not work.


   - This link shows the "Reset Button". The "Reset" button has two main functionalities (1) Gracefully reset the unit by press and hold for 5-7 seconds. The unit will rebooted and operate normally (keeping the current configuration). (2) Reset to default factory. To do this, the unit is OFF, then press and hold the reset button while press & hold the power button. When an amber LED from power button is flashing, release both reset and power buttons altogether. The unit is set to factory configuration. Username = admin ; Password = admin

  - The administrator (person who has the admin's account) should change the admin's password when setup the unit. This is stated in the Admin Guide.

Note: Reset button itself WON'T do factory configuration and therefore, you have to have the admin's password to login.


  - The administrator is from the general question, you may mis-taken between question and the account. The account (username and password) should be admin


  - This is correct


  - The link contains only selected general Q & A. Other questions that you don't see in this link will be addressed by call Tech Support or in this forum.

Hope it helps.

Community Member

Re: Password reset does not work.

Thank you, I did not see anywhere that said to hold the power button and press the reset button. I tried that and when it comes back up it will not take the credentials.

Re: Password reset does not work.

I read CLints reply.  He is a very sharp guy.

I seem to remember on an older model that to reset the password you need to be very coordinated.

With power off, push a pin into the rest button and hold it there.  Then with the other hand power it on.  On the NSS4K and 6K this was the power cord, on the new NSS2K and 3K its the button.  You have to keep holding the reset pin until the light turns amber, then release both.

If this doesnt work, I think its time to call Small Business Support Center.

CreatePlease to create content