Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unable to delete backup files on Cisco NSS3000

I have created a local backup-volume on my NSS3000, and do full backups every week to this share, using the built-in backup feature within NSS3000.

The share is now becoming full, and I want to delete some of the backup files (tar.gz) files that have been created.

But I simply get no permissions to do that.

The backup-folder is visible on the Windows-network, and I am able to create new folders and files on this volume, but NOT to delete the tar.gz-files.

I have tried logging on the share using CIFS and FTP, but so far no luck. I also tried logging on to the share with a local account, as well as a windows account.

The permission on the files says that everyone has read-access, but only unixgroup\root has read/write permissions. It looks to me that no one has delete permissions to these files??

I also tried to re-create the share and volume, but it gives me no other results...

Does anyone have any idea on what I should try?

Everyone's tags (5)
501
Views
0
Helpful
0
Replies
CreatePlease to create content