Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to map drive to 4100 from Windows

Hi,

I have a 4100 and I am unable to CIFS map a drive to my NAS from Windows. I can do it fine from a Mac, but my Windows & PC's and 2008 server are unable to map a drive to the Share using the same credentials.

Am I missing something?

Thanks in advance,

Bob

4 REPLIES
Cisco Employee

Re: Unable to map drive to 4100 from Windows

Do you receive an error message, if so what does it say?

Are you using local authentication or Domain?

...and you did mean you can't map a share located on the NSS to a Windows machine, right? silly question but have to ask. :)

Any other PCs showing the same behavior?

New Member

Re: Unable to map drive to 4100 from Windows

Hi, thanks for the reply.

I started out the NAS in a workgroup, then moved it to the domain, both ways I am unable to access the share.

I have added the domains admin group to the share as a read-write group, then tried to map a drive from several Windows machines. There is no error it just keeps prompting me for a login. I have tried the account name and password, the domain\account name and password, but it just keeps prompting me.

Sorry it's a NSS6000

I'm rebooting again (after attaching to domain) to see if that fixes it.

Thanks

New Member

Re: Unable to map drive to 4100 from Windows

Ok, tried it again same result.

Running windows diags on it said it's not setup to accept connections for "File and pritner sharing (SMB)".

It's clearly setup for CIFS; is there a version of code I need for it to work with Windows 7 or server 2008?

Cisco Employee

Re: Unable to map drive to 4100 from Windows

Well I have not found any issues with W7 but.... Server 08 is another story! Since you are joined to the domain, have you verified that the join was "Actually" successful? This is one of those things that just does not make since, but because it is Vista .... err Server 08 Samba ended up being locked out.

What is your FW on the NSS6000?

If possible please post your logs as they can tell us alot, sometimes more than we want. My guess is one of two things, you are trying to access the share from a workgroup computer or we did not actually join the domain. Windows likes to make things easier for the user and will cache credentials, so you may want to log out and back in. Once back, try the map again. If it still fails and you are using domain creds, I bet the NSS did not join. Also, if your domain is something like "mycompany.local" and your domain NetBIOS name is "mycompanyHQ", you will not be able to join to a 2008 server.

Keep me posted.

646
Views
0
Helpful
4
Replies
CreatePlease to create content