Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

A few problems with the RV110W

Problem 1 - Router apparently has no no Bridge mode...only Repeater mode. Am I missing something?

Problem 2 - Poor WLAN performance. I can never get better than 2-3Mbps no matter what the connect speed is

Problem 3 - Doesn't show all connected devices...

Problem 4 - Port Forwarding is flakey...works sometimes.

I have only had this router for a day now. I am replacing an old Netgear FVS318v1. I haven't had time to test the VPN client side yet. But in general I like this router so far. With the exception of the above problems of course. I don't need my hardware VPN connection anymore, as I have just Windows clients now. So this VPN router turns out being a good deal at $80 (for me). If anyone can offer me some suggestions here, especially with problem numbers 2 & 4, it would be greatly appreciated. Thanks.

3 REPLIES
Silver

A few problems with the RV110W

James,

Some are known issue and currently are being updated in the next maintenence release. now check the release notes for all known issues and possible work around's.

Jasbryan

New Member

A few problems with the RV110W

Thanks jasbryan, but the only issue addressed in the 1.1.0.9 firmware release notes was my Problem #2. And the proposed "workaround" does absolutely nothing. Thus I still have all 4 problems. I have read that beta firmware exsists for the RV110W. Can you PM me with a link to download this?  I'd like to give it one more shot before I return the router, because I like it otherwise.

Silver

A few problems with the RV110W

James,

You have to call into support center for beta firmware - the engineer will have to fill out an escalation template and escalate it up and product engineers will send you a beta agreement for the download of the beta firmware.

1-866-606-1866

Jasbryan

959
Views
0
Helpful
3
Replies
CreatePlease to create content