Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Access WAN IP when i am already in the local network on RV110W

Hi,

 

I have a problem with all the RV110W models ( it worked fine with the RV042 ).

I want to forward ports 80 and 5000 from the WAN internet to a specific IP on my local network.

When i am outside of my network the forwarding is ok, but when i am inside my local network,using the WAN IP, i can access to the port but not to the port 5000.

I've made some testings and seems only the port 80 is ok to be access from the WAN IP when i am alwkready inside my network.

This is a problem as i install some software like surveillance camera for customers and when they are at home they have to change the IP in the settings of the iphone app for example.



It worked fine with the RV042 and now i get this problem. I think a problem of firewall but i've tried to desactivate

I've updated to the latest version (Firmware Version:1.2.0.10) and same problem/

Thanks

51
Views
0
Helpful
0
Replies
CreatePlease to create content