Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can not get an ip address from SR520

We recently got an SR520 and UC520.  I was in the process of configuring the SR520 using the CAA.  I had it all set up and then after the reboot i was unable to connect back to it.  It would not give me an ip address.  I searched the forums here and was told i should set it back to the default by using the CLI and copying the default configuration....

i have done that, and I am still unable to connect to the router, get an ip address, or connect using CAA.  i can still get in using the CLI/console port.

When i plug my laptop into the port it shows a message that interface0 state changed from down to up, and then a message saying it changed from up to down when unplugged.  so it looks like the router is recognizing a device is plugged in, but wont give an address.  I tried setting a static ip on my laptop, but it still did not take and i could not ping the router.

im really not sure where to go from here.  ive reset it to factory defaults and can not seem to connect.  any help is greatly appreciated.  I am not trying to do anything fancy, all i need to do is:

-enter in my WAN address and DNS server/isp info

-change the LAN address from 192.168.75.1 to 192.168.11.1

1 REPLY

Re: Can not get an ip address from SR520

Hi jason,

I believe I had a perplexing problem like that on my SR520.

I jumped into the BVI or vlan interface, can't remember which one,  and just put in the command " no shut".

It may just be as simple as that, try it and see.

Regards Dave

195
Views
0
Helpful
1
Replies