Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cannot browse network with rv042 pptp connection

My network consists of the following:

Office-RV042 with static IP ->SBS2003 (10.10.10.5/ 255.255.255.0)

Remote: BEFSR41 with Dynamic -> XP sp3 VPN client (192.168.3.x/ 255.255.255.248)

Within the RV042 I have enabled the PPtP server and assigned a user. No port forwarding enabled. All VPN passthroughs and firewall is enabled. DHCP server is disabled

I can establish a connection to the rv042 and ping PCs including the sbs domain server on the office side but am unable to browse any folders. When I attempt to access a network folder located on the office server I am prompted for a username/ password. Upon entering my domain credentials I get an error stating:

  "the user name you typed is the same user name you logged in with. That user name has already been tried. A domain controller cannot be found to verify that user name"

2 REPLIES
Silver

cannot browse network with rv042 pptp connection

Lonny,

Which version of RV042 do you have? Have you check to see if you are on the latest OS code?

Firmware

http://www.cisco.com/cisco/software/release.html?mdfid=282414010&softwareid=282465789&release=4.0.4.02-tm&relind=AVAILABLE&rellifecycle=&reltype=latest

Now check the release notes of the code you are running- this is to verify that it’s not a known issue.

http://www.cisco.com/en/US/products/ps9923/prod_release_notes_list.html

Have you tried different PC operating systems?

I haven’t seen any cases come though the support center with this error. You can give us a call @ 1-866-606-1866 if you would like us to take a look at your configuration.

Hope this helps,

Jasbryan

New Member

cannot browse network with rv042 pptp connection

So in hopes of checking this off my list I decided to go with the XP  vpn client direct to my server instead as I could not get the PPtP  solution to work.

As it turns out I just moved to another problem I  can't get resolved.  So here is what I have configured to accomodate the  XP vpn which will not connect either.

Port Forwarding->all ports forwarded to my server (10.10.10.5)

VPN Pass Through-> all services enabled

Firewall->disabled (also tried enabled)

Tested via GRC that 1723,500,50 & 51 are all open.

Connection tests return error 800

The RV042 is on 1.3.13.02. As this is not a V3 hardware I believe to be on the latest version available.

828
Views
0
Helpful
2
Replies
CreatePlease login to create content