Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 892 NAT or Routing assistance for VoIP

I have some experience with Cisco switches but not with Routers. I'm trying to connect a small intrenal network to FastEthernet8 port and the WAN connected to Gigabit 0. I was able to configure DHCP for the internal network but have been several days trying to figure out how to get it to route all traffic through the WAN interface. I'm attaching below my current configuration. Any help would be greatly appeciated.

 

 

Current configuration : 1542 bytes
!
! Last configuration change at 00:15:51 UTC Sun Aug 24 2014
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sgivoip
!
boot-start-marker
boot-end-marker
!

!
no aaa new-model
!
!
!
!
!
ip source-route
!
!
ip dhcp excluded-address 192.168.11.1 192.168.11.30
!
ip dhcp pool insideDHCP
network 192.168.11.0 255.255.255.0
default-router 192.168.54.202
dns-server 167.206.112.138 167.206.7.4
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO892-K9 sn FGL1710231R
!
!
!
!
!
!
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
isdn point-to-point-setup
!
!
interface FastEthernet0
!
!
interface FastEthernet1
!
!
interface FastEthernet2
shutdown
!
!
interface FastEthernet3
shutdown
!
!
interface FastEthernet4
shutdown
!
!
interface FastEthernet5
shutdown
!
!
interface FastEthernet6
shutdown
!
!
interface FastEthernet7
shutdown
!
!
interface FastEthernet8
ip address 192.168.11.1 255.255.255.0
duplex full
speed auto
!
!
interface GigabitEthernet0
ip address dhcp
duplex auto
speed auto
!
!
interface Vlan1
no ip address
shutdown
!
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
password ***
login
!
scheduler max-task-time 5000
end

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

I'm trying to understand what

I'm trying to understand what this default-router 192.168.54.202 entry is doing in your DHCP pool? This would typically be 192.168.11.1 or whatever you want your router to be. You will need to add the following commands:

interface F8

ip nat inside

interface G0

ip nat outside

ip access-list standard NAT
 permit 192.168.11.0 0.0.0.255

ip nat inside source list NAT interface G0 overload

That should do it. If you have further issues I would recommend powering off your cable modem for a couple minutes then powering back on and then powering your router on. To see if you have received an IP address you could run show ip interface brief and next to G0 you should see an outside IP address.

2 REPLIES

I'm trying to understand what

I'm trying to understand what this default-router 192.168.54.202 entry is doing in your DHCP pool? This would typically be 192.168.11.1 or whatever you want your router to be. You will need to add the following commands:

interface F8

ip nat inside

interface G0

ip nat outside

ip access-list standard NAT
 permit 192.168.11.0 0.0.0.255

ip nat inside source list NAT interface G0 overload

That should do it. If you have further issues I would recommend powering off your cable modem for a couple minutes then powering back on and then powering your router on. To see if you have received an IP address you could run show ip interface brief and next to G0 you should see an outside IP address.

New Member

Thank you so much Michael:

Thank you so much Michael:  this is great!!!  these commands took care of the issue. Router is now providing NAT! I also changed the default-router to 192.168.11.1.  It worked well!

Regards,  Jorge

153
Views
0
Helpful
2
Replies