Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco CP 2.6 startup problem on Win 7

Has anyone enountered (and hopefully resolved!) this problem on Win 7?

(Aplogies if I'm asking in the wrong discussion group - I'm new to Cisco Support Forums)

The application installs ok and all the checks pass correctly. But when we launch the application it displays a dialog with following text:

"Internal error has occurred. Close Cisco Configuration Professional and restart the application"

Restarting the application only results in the same error.

Windows Application log reports the attached errors alternately with each attempt to start it.

The closest description I can find to this problem in the Release Notes is in the Caveats for V2.2 (CSCtg57954). However, the workaround suggested there does not resolve it.

Relevant version information:

Windows 7 32-bit Service Pack 1

Java versions tried: V6, Update 33; V7 Update 5.

CISCO Configuration Professional Version 2.6. Build Number 1112081100.

Everyone's tags (5)
1 REPLY
New Member

Cisco CP 2.6 startup problem on Win 7

OK, we've found a workaround to this problem.

If Internet Explorer is already running, the application starts just fine. But if not, the above problem occurs.

A simple fix in the end, but I would be interested to hear if anyone else has encountered it It must indicate some strange configuration on our PCs.

1144
Views
0
Helpful
1
Replies
CreatePlease login to create content