Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco router as PPTP client

Hey there!

I need a little help here.

1) Our main office is located in Chicago, in chicago we have a pptp server running in public IP: 200.200.200.200 (For example).

VPN PPTP details:

User: user01

password: 9923jmd83

The LAN in Chicago is: 192.168.29.0/24

2) We have a small office located in Oregon normally connected  to internet.

The LAN in Oregon is: 192.168.16.0/24

I need an example configuration to configure the Cisco 800 Series located in Oregon to automatically connect to PPTP Server in Chicago.

Thanks.! I keep waiting for possibles answers

2 REPLIES
Bronze

Cisco router as PPTP client

Dear Manuel,

Thank you for reaching Small Business Support Community.

It's been several days since you posted your request for support with no answer from any of our community members, this is because the Cisco 800 series routers are not considered small business devices, therefore I suggest you to open a new threat on the Security>VPN forum;

https://supportforums.cisco.com/community/netpro/security/vpn

You may also move over this post from the "Actions" navigation menu on the top right corner of this page.

Thank you for your time and patience,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.

-----------------------------


-----------------------------------------------------
(router to pptp server):
interface gig 0/0/0
ip address 10.96.174.225 255.255.254.0
no sh

(router to pc):
interface Gig 0/1
ip nat inside
ip address 172.21.2.1 255.255.255.0
no sh

(Pc):
172.21.2.2
255.255.255.0
172.21.2.1
------------------------------------------------------

Router :

service internal
vpdn enable

vpdn-group 1
request-dialin
protocol pptp
pool-member 1
initiate-to ip 31.24.238.222
ex

interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer-group 1
dialer idle-timeout 0
dialer string 123
dialer vpdn
dialer persistent
ppp chap hostname pptphostname
ppp chap password 0 pptppassword
ip nat outside
ex

ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 31.24.238.222 255.255.255.255 10.96.174.1

dialer-list 1 protocol ip permit
ip nat inside source list 100 interface dialer 0 overload
access-list 100 permit ip any any

600
Views
0
Helpful
2
Replies
CreatePlease to create content