Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

New Firmware available for RV340 Series Router family! This includes the RV340, RV340W, RV345, and RV345P

To learn more and get the latest Firmware version click here.

Community Member

Cisco RV042 PPoE problem

I have a problem with my RV042 (V3) VPN router. Installed firmware is v4.2.2.08. The connection to the Internet is established via a PPPoE connection to the provider. The router loses the connection to the provider or is a renewal of the IP required, the authentication does not work a long time, unless it is connected to the dyndns Mauell.

Here is an excerpt from the log:

System Log [pppos] sending PADT Sep 13 09:56:43 2013

System Log [pppoe] sending PADI Sep 13 09:56:43 2013

System Log [pppos] sending PADT Sep 13 09:56:44 2013

System Log [pppoe] sending PADI Sep 13 09:56:44 2013

System Log [pppos] sending PADT Sep 13 09:56:46 2013

System Log [pppoe] sending PADI Sep 13 09:56:46 2013

System Log [pppos] sending PADT Sep 13 09:56:50 2013

System Log [pppoe] sending PADI Sep 13 09:56:50 2013

System Log [pppos] sending PADT Sep 13 09:56:58 2013

System Log [pppoe] sending PADI Sep 13 09:56:58 2013

System Log [pppos] sending PADT Sep 13 09:57:14 2013

System Log [pppos] sending PADT Sep 13 09:57:44 2013

System Log [pppoe] sending PADI Sep 13 09:57:44 2013

System Log [pppos] sending PADT Sep 13 09:57:45 2013

System Log [pppoe] sending PADI Sep 13 09:57:45 2013

System Log [pppos] sending PADT Sep 13 09:57:47 2013

System Log [pppoe] sending PADI Sep 13 09:57:47 2013

System Log [pppos] sending PADT Sep 13 09:57:51 2013

System Log [pppoe] sending PADI Sep 13 09:57:51 2013

System Log [pppos] sending PADT Sep 13 09:57:59 2013

System Log [pppoe] sending PADI Sep 13 09:57:59 2013

System Log [pppos] sending PADT Sep 13 09:58:15 2013

System Log [pppos] sending PADT Sep 13 09:58:45 2013

System Log [pppoe] sending PADI Sep 13 09:58:45 2013

System Log [pppos] sending PADT Sep 13 09:58:46 2013

System Log [pppoe] sending PADI Sep 13 09:58:46 2013

System Log [pppos] sending PADT Sep 13 09:58:48 2013

System Log [pppoe] sending PADI Sep 13 09:58:48 2013

System Log [pppos] sending PADT Sep 13 09:58:52 2013

System Log [pppoe] sending PADI Sep 13 09:58:52 2013

System Log [pppos] sending PADT Sep 13 09:59:00 2013

System Log [pppoe] sending PADI Sep 13 09:59:00 2013

System Log [pppos] sending PADT Sep 13 09:59:16 2013

System Log [pppos] sending PADT Sep 13 09:59:46 2013

System Log [pppoe] sending PADI Sep 13 09:59:46 2013

System Log [pppos] sending PADT Sep 13 09:59:47 2013

System Log [pppoe] sending PADI Sep 13 09:59:47 2013

System Log [pppos] sending PADT Sep 13 09:59:49 2013

System Log [pppoe] sending PADI Sep 13 09:59:49 2013

System Log [pppos] sending PADT Sep 13 09:59:53 2013

System Log [pppoe] sending PADI Sep 13 09:59:53 2013

System Log [pppos] sending PADT Sep 13 10:00:01 2013

System Log [pppoe] sending PADI Sep 13 10:00:01 2013

System Log [pppos] sending PADT Sep 13 10:00:17 2013

System Log [pppos] sending PADT Sep 13 10:00:47 2013

System Log [pppoe] sending PADI Sep 13 10:00:47 2013

System Log [pppos] sending PADT Sep 13 10:00:48 2013

System Log [pppoe] sending PADI Sep 13 10:00:48 2013

System Log [pppos] sending PADT Sep 13 10:00:50 2013

System Log [pppoe] sending PADI Sep 13 10:00:50 2013

System Log [pppos] sending PADT Sep 13 10:00:54 2013

System Log [pppoe] sending PADI Sep 13 10:00:54 2013

System Log [pppos] sending PADT Sep 13 10:01:02 2013

System Log [pppoe] sending PADI Sep 13 10:01:02 2013

System Log [pppos] sending PADT Sep 13 10:01:18 2013

System Log HTTP Basic authentication success for user: xxxxxxx Sep 13 10:01:19 2013

System Log [pppoe] sending PADI Sep 13 10:01:27 2013

System Log [pppoe] HOST_UNIQ successful match Sep 13 10:01:28 2013

System Log [pppoe] receiving PADO Sep 13 10:01:28 2013

System Log [pppoe] sending PADR Sep 13 10:01:28 2013

System Log [pppoe] HOST_UNIQ successful match Sep 13 10:01:28 2013

System Log [pppoe] receiving PADS Sep 13 10:01:28 2013

System Log [pppoe] Connecting PPPoE socket: 00:90:1a:41:1a:68 f05 eth1 Sep 13 10:01:28 2013

System Log [pppoe] Got connection: f05 Sep 13 10:01:28 2013

System Log [ppp1]: Connection up! Sep 13 10:01:31 2013

System Log [ppp1]: ip 83.79.46.27 remote 213.3.242.5 mask 255.255.255.255 gateway 213.3.242.5 metric 40 mtu 1492 dns1 195.186.1.162 dns2 195.186.4.162 Sep 13 10:01:31 2013

System Log   WAN connection is up : 83.79.46.27/255.255.255.255 gw 213.3.242.5 on ppp1 Sep 13 10:01:32 2013

Can someone help me to solve the problem?


greeting


Thomas

Everyone's tags (1)
2 REPLIES
Bronze

Cisco RV042 PPoE problem

Dear Thomas,

Thank you for reaching the Small Business Support Community.

I would first suggest you to disable the "Stateful Packet Inspection" setting under the "Firewall" menu, then try again, if the problem persists uncheck the "keep Alive" on your WAN settings, then test again, if still the same then make the MTU "manual" to 1492, and if still the same then run a MTU size test so we use the correct size.  Below is a link with a document you can refer to in order to run this MTU test;

Please try these out and let me know.  What if your xDSL modem does the PPPoE authentication and not the RV042, does it work ok that way?  I'll be looking forward to hear from you.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
Community Member

Hi Jeffery,

Hi Jeffery,

This Muralidharan from Chennai I too have Same issue will configuring PPPOE in Router RV042G

i have tried the above steps still i am getting issue not working with PPPOE

Jan 1 00:00:20 2010 System Log [pppos] sending PADT
Jan 1 00:00:20 2010 System Log [pppoe] sending PADI
Jan 1 00:00:28 2010 System Log [pppos] sending PADT
Jan 1 00:00:28 2010 System Log [pppoe] sending PADI
Jan 1 00:00:44 2010 System Log [pppos] sending PADT
Jan 1 00:01:14 2010 System Log [pppos] sending PADT
Jan 1 00:01:14 2010 System Log [pppoe] sending PADI
Jan 1 00:01:15 2010 System Log [pppos] sending PADT
Jan 1 00:01:15 2010 System Log [pppoe] sending PADI
Jan 1 00:01:17 2010 System Log [pppos] sending PADT
Jan 1 00:01:17 2010 System Log [pppoe] sending PADI
Jan 1 00:01:21 2010 System Log [pppos] sending PADT
Jan 1 00:01:21 2010 System Log [pppoe] sending PADI
Jan 1 00:01:29 2010 System Log [pppos] sending PADT
Jan 1 00:01:29 2010 System Log [pppoe] sending PADI
Jan 1 00:01:36 2010 System Log edit_network.htm is changed.
Jan 1 00:01:45 2010 System Log [pppos] sending PADT

Kindly Help,

1312
Views
0
Helpful
2
Replies
CreatePlease to create content