Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco RV042G not receiving an external Ip via a bridged modem

Hello

This post is about Cisco RV042G not receiving an external Ip.

I have a D-link DWR 923 4G modem/router  which I have used for a couple of years. I know want to use my new Cisco rv042g for dhcp in the lan also Vpn from the outside.

So I changed my Dlink to bridge mode and connected a cable from its wan port to the port called Internet on the Cisco. The small lights start flashing green and in the GUI it says connected.

I then connect a pc to the lan port on the Cisco, everything is fine and I get the local ip.

Here is where to problem starts, I can't connect to the Internet. When I go to the GUI of the Cisco there is no ip for the port wan1 in the status menu. Is only says IP address 0.0.0.0. When I go the logs it says:

The wan/internet port on my Cisco is set to "Obtain ip automatically"

"Wan connection is down " and "timed out waiting for a valid dhcp server response"

But when I take the cable that goes from the Dlink and plug it straight in to a pc I work and I get the external IP address.

When i reset the Dlink to regular router mode (not bridged) and plug from the Cisco wan port to the Dlink Lan port i get a local ip straight away.

Here is what I have tried to fix it:

1. Turned of Dlink and Cisco for 5 hours.
2. Getting my operator to reboot the line
3. Tried entering the operators DNs ip in the Cisco n
4. Tried cloning the MAC address of the of so that the Cisco uses the pc:s Mac.
5. Turning of the firewall on the Cisco.
6. Changed mode on the Cisco from gateway to router.
7. Resetting all decides multiple ones.

Please help :( I've been working with the for soooo many hours.....

Everyone's tags (1)
93
Views
0
Helpful
0
Replies
CreatePlease to create content