Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco RV320 crashed after upgrading firmware

Dear all,

I have a RV320 (brand new). I tried to upgrade the lasted firmware with my hope to get new features before start using it. After upgrading from PC for few seconds my browser was hanged and it said that "please try to login to router....". I tried to login but cannot and now my router just keep blinking (green) on the power light and RED on DIAG.

I try to search many post from internet and all suggest to hold reset button and power on, set lan PC to 192.168.1.100, using the tftp to put firmware file.... but doesn't work.

I can ping 192.168.1.1 but cannot access the interface.

Please advice me how to solve this problem?

 

Thank you

  • Small Business Routers
3 REPLIES
New Member

It sounds like maybe your not

It sounds like maybe your not in the recovery mode. You may have read this already RV320 Firmware Update 1.1.1.06 Crashed Unit

Make sure the unit is powered down then hold down the reset button to power on. Keep holding down the reset button until the diag LED turns solid red and power is flashing green.

New Member

Thank you for your advice

Thank you for your advice Joseph Fischer,

I have tried like you suggested but when I tried to put file from tftp to the device was time out and progress exit.

I am not sure what's wrong?

Any further idea? please help.

 

Thank you

New Member

OK lucky me, my router is

OK lucky me, my router is back now :). I can re-upgrade firmware by using the tftp32 and turn off my windows firewall.

Thank you

288
Views
0
Helpful
3
Replies