Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco RV320 Problems

Respected,

we were testing Cisco RV320. During the testing, we had a lot of problems. The first problem - on the old version firmevera VPN doesn't work. When we updated firemware on the old version, we could create VPN. The second problem - when we wanted to move on WAN link from mobile network, VPN didin't work. We solved the problem when we configured  PPPoE session to start on DMZ WAN port. Did you have the same problems and do you have any informtion when the new update firemwarea will be?  Also, I read on forum that one person had similar problems with VPN connection. When we start PPPoE session via WAN port VPN doesn't work when we want to move on mobile network. We have solved a problem by configuring DMZ WAN port to start PPPoE. But, moving from WAN ling on mobile network is very slow. If you want some details, I can share it with you.

B. R.

Ivan Jovovic

1 REPLY
Cisco Employee

Cisco RV320 Problems

Hello Ivan,

If you have not done this already, please contact Cisco Support and open a Service Request. You can find the contact information for Cisco Support in the below link.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

One of our Support Engineers may be able to help you with identifying the root cause and a resolution.

Thanks,

Nagaraja

764
Views
0
Helpful
1
Replies
CreatePlease to create content