Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco SB Router WRV210 - Connection drops

A few days ago I bought a Cisco WRV210 Router which came with the 2.0.0.11 firmware.

I've set up the Router PPPoE to dial an ADSL connection and the VPN access, both works fine.

There are 3 host connected, 2 Wireless, 1 with cable.

I need to share files from one host, connected Wireless to the others, everything seems to work fine, but after a random  time the connection between these 2 ends drops. If i reset the Router, the connection goes back, it also came back after a random time.

Everything was working fine before (Actually, I've just replaced the old bad Router with this one).

I've tried everything, changed the MTU, disabled both AP Isolation and SSID Isolation, rebooted several times...

As far as I've seen when looking up for a solution, I'm not the only one with that problem.

I saw that Cisco released the 2.0.1.5 firmware but i dont know if it would fix my problem. In addition, the product was bought recently and I am worried about if I update, I may loose the warranty.

Anyone of you people had a similar issue?

Regards and many thanks in advance

Leandro

Eddited by myself to add: I've also changed the Wi-Fi channel

661
Views
0
Helpful
0
Replies
CreatePlease login to create content