Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our beta test area to get started.

New Member

cisco small business Rv042 https probelem and internet navigation

Fethi(Tunisia)

hi all

I'm blocked i have big problem HTTPS/HTTP and Internet navigation it's blcocked  in the all computer in my network

some Site Http it's ok i think that's only for HTTP

Only in my computer it's OK with Windows 7 but i have the same IP/system configuration  same anti-virus  !!!!!!

tests:

ping to external public address :OK

nslookup: OK

i changed the RV042: NOT OK

i changed the Modem: NOT OK

i canceled the way(router cisco and switch) directly connnected: NOT OK

.....

ideas:

Network =======>             cisco router c805                                       ======>        Cisco RV042      ======>      Internet

                                          Default route to rv042 adress to internet                          firewall disabled

                                          Static route to Serial FR connexion remote site              

i have routeur cisco small business rv042 with modem in bridge mode

i have simple configuration ( i dont have a complicated configuration)

WAN enabled (diagnostic ping and nslookup to external:OK)

Tunnel Gateway to Gateway also enable

Do You think this probelem it's from MTU Value


I have automatec MTU

thank you in advantage to your's response

  • Small Business Routers
1 REPLY
Bronze

cisco small business Rv042 https probelem and internet navigatio

Dear Fethi,

Thank you for reaching the Small Business Support Community.

I would first suggest you to bypass the c805 router; connect your PC’s to the RV042 directly and try to go online, if that’s OK then log in to the route, go to setup -> mac address clone and choose the option 'clone this pc mac' and apply/save this.

If the problem persists, then I suggest to run a MTU test and adjust if necessary, please check on the below document for instuctions;

http://kb.linksys.com/Linksys/ukp.aspx?pid=80&vw=1&articleid=386

Check on the computer’s operating system and antivirus firewall settings, same for the c805 router.

If the problem persists I would then suggest you to contact the Small Business Support Center for further troubleshooting;

https://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Make sure your RV042 is running the latest firmware release available;

http://software.cisco.com/download/release.html?mdfid=282414010&softwareid=282465789&release=4.2.2.08&relind=AVAILABLE&rellifecycle=&reltype=latest

Please do not hesitate to reach me back if there is any further assistance I may assist you with.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
212
Views
0
Helpful
1
Replies