Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco WRV210 vpn troubles + firmware mismatch?

Have a customer with 3xWRV210 routers VPN'd in a hub & spoke design. We are frequently having issues with the vpn where they seems to stall -- the VPN Summary screen says 'C'onnected, but data will not pass over the tunnel. The solution is to restart the hub VPN router, wait 1 minute, and restart the spoke branch office routers.

This VPN is to support an Avaya VoIP system, and is causing much frustration for the end users when they can no longer recieve telephone calls!

We have been over the setup dozens of times, replaced all the WRV's one at a time, etc etc. We have this setup at a number of other customer sites without any problems, but here it keeps freezing.

The only thing I see that is unusual is one of them has the posted 1.1.16 firmware, but two of them are using the 1.1.17 'unreleased' firmware. At any one point in time I have not had in stock 3x either firmware so I have been unable to match them perfectly - yet, but it is getting to the point I'm going to have to. I'm going to try and downgrade one here off the shelf in the office from 1.1.17 to 1.1.16 from the support website; see if I can't do that... if successful (and not bricked) I'll replace them one at a time so they all run the same firmware.

HOWEVER, does anyone have any input as to what may be going on here?

Site A:

     WRV210

     Static public IP Address

     15Mbps/1.5Mbps Download/Upload speeds

     172.20.1.0/24

Site B:   

     WRV210

     Dynamic IP Address     (switched to static at one time to try it ... didn't make any difference in the long run)

     10Mbps/1.0Mbps Download/Upload speeds

     172.20.2.0/24

Site C:

     WRV210

     Dymamic IP Address

     10Mbps/1.0Mbps Download/Upload speeds

     172.20.3.0/24

All sites internet speedtests A++. Traffic over the VPN is miniscule (~20kbps/phone call, and never more than 5 at a time)

All sites have wireless disabled, and the ONLY thing plugged into them is a single Avaya VoIP Controller, save SiteA which also has a WinXP Voice Mail server.

Everyone's tags (3)
2 REPLIES
New Member

Re: Cisco WRV210 vpn troubles + firmware mismatch?

Good Afternoon,

I wanted to follow up on your post to see if the issue has been resolved.

Please post again with the firmware of each of the routers if you need my assistance

Have a great day :)

New Member

Re: Cisco WRV210 vpn troubles + firmware mismatch?

Sorry for the delay; yes problem solved.

At the end of the day it was an ISP problem; though they "tested it over and over and assured us it was A+".

The head-end router connection would be fine with low volume traffic, but as soon as the bandwidth was 'pushed' a little, the connection would drop and the cable modem connection would completely reset. That takes a few milliseconds, but that was enough to throw the VPN tunnels off and cause the distruption.

The local ISP finally identified the problem as a flaky port on their head-end and replaced the device. After than all was peachy :)

4088
Views
0
Helpful
2
Replies
CreatePlease to create content