Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco WRVS4400N only getting 26mbps out of my 50mbps ISP

I have a E3000 router (wireless N and gigabit ports)    and a 50mbps download/8mbps upload Internet connection

with machines attached directly to the ethernet ports on the E3000 I can get full speed 50mbps download doing speedtest

now I have a cisco WRVS4400N connected to the E3000s  etherenet port going to the WAN port of the WRS4400N.

I'm able to get intnet access on my device/computers fine.   Problem is that when I did a speed test from devices attached to the Cisco WRS4400N router my max download speed is only 26mbps  out of the 50mbps  (it's not network congestion as I did the same test from devices attached to the E3000 and I can get full 50mbps)

Is there any setting on the WRVS4400N that might speed things along?  or is the WAN port maxing out the download speed at 26mbps?

2 REPLIES
Silver

Cisco WRVS4400N only getting 26mbps out of my 50mbps ISP

Jay,

Turn off IPS and test... This will greatly decrease your throughput as it has to inspect every packet in and out of the router.

Jasbryan

New Member

Cisco WRVS4400N only getting 26mbps out of my 50mbps ISP

Turning off the IPS (intrusion prevention system) as Jasbryan mentioned will definitely give you greater throughput.  Here is a good read:

https://supportforums.cisco.com/message/3101013#3101013

There really isn't anything Cisco Engineering can do to speed up the throughput.  It would take more CPU power (more RAM couldn't hurt) to achieve more throughput with IPS turned on.

We have a WRVS4400N v2 and an SA540.  We have IPS enabled on both, and they both have a max throughput of  roughly 22 - 26 Mbps.

1119
Views
0
Helpful
2
Replies
CreatePlease to create content