Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

client vpn (QuickVPN) connection into network


I've got a peculiar problem that I'm hoping someone can help me resolve.

We have a voip phone system that consists of a Cisco/Linksys SPA9000 PBX and several SPA942 phones. This equipment is spread across 2 offices so we have just deployed RV042s at both sites with a gateway-gateway VPN tunnel connecting the sites. This works fine; the phones can make calls in/out like any normal PBX system should.

Now here's the issue. I am at a remote site and I need to log into the web administration pages of the SPA devices to make some changes. I have set up QuickVPN on my computer and can successfully log in to the network of either office. I can load up the web administration pages of any of the SPA devices. However, whenever I press "Submit all changes" to save the changes on the device, my changes are NOT saved. The web page will revert back to the same values as if I hadn't made any changes.

Now in the past when this SPA equipment was located at one site, we port-forwarded a port on that router so that we could get to the web administration page of each device. I had no problem making and saving changes to any SPA equipment.

So the only thing that has changed now is that I am accessing the web administration page via a client VPN tunnel. Can anyone shed some light about what is going on here?

BTW, an interesting observation is that via the QuickVPN tunnel, if I make a change on the RV042's web administration page, it WILL  get saved properly.

I was wondering if this was because of an MTU issue so I tried changing the RV042's MTU size from 'auto' to 'manual' down to 1400 but that didn't help.

I've tried this with different web browsers (Firefox and IE), with the computer firewall off and as well disabling the firewall on the RV042. No change.

Anybody have any clues?


Everyone's tags (5)
Community Member

Re: client vpn (QuickVPN) connection into network


Ok, it seems that there is something wrong with the QuickVPN client connection.

I temporarily set up a port-forward on the RV042 so that I could access the SPA942 that is on that network. From my remote location I logged on to the SPA942 using the exposed port. I had no problem updating the SPA942 with its web admin pages and successfully saving the changes.

To recap my original email posting, I could not save changes on the SPA942 when I connected into the network via the QuickVPN client connection.

So the only difference between the 2 tests above is that the latter used QuickVPN and a VPN tunnel. Does anybody have any idea why I see these results?



CreatePlease to create content