Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Como Configurar Router Cisco RV016

Hola.

Tengo una consulta ya que soy nuevo en esto de los routers

Me dieron un Router Cisco RV016 y necesito configurarlo y no puedo.

Tengo proveedor de Internet Arnet, Usuario, Contraseñia y dos DNS del mismo proveedor, Les cuento lo que hice:

Ingreso a WAN1 para configurarlo, selecciono PPPoE, ingreso el usuario - contraseñia - DNS, luego grabo todo.

Reinicio   y en el resumen del router aparece la IP asignada por el proveedor, la   puerta de enlace, lo que indica que se conecto correctamente a  internet  (creo).

Luego Habilito para generar varias lan, ingreo la IP, la mascara y grabo.

Luego voy al Firewall - Access Rules e ingreso una IP.

Action: ALLOW  - Service: ALL TRAFFIC... Sourece Interface: WAN 1 - Source: una IP cualquiera  -Destination: ANY - Time: ALLWAS.

DHCP: deshabilitado

Haciendo todo esto no funciona, no me proporciona Internet a la IP que seleccione.

Otra cosa que hice, como lei en un foro, fue actualizar el Firmaware.

Me podrian dar un paso a paso basico para poder conectarme a internet porque probe de todo y nada de nada.

Muchas gracias

1 REPLY
Bronze

Como Configurar Router Cisco RV016

Estimado Cristian,

Gracias por consulta con Small Business Support Community.

Varias cosas a considerar;

1. Usted tiene el RV016 conectado a un xDSL modem; solo uno de los dos dispositivos debe estar negociando la conexion PPPoE por lo que si ya el modem lo hace entonces el router no debe hacerlo, osea la configuracion WAN debe ser "automatic" y no PPPoE.  Podemos confirmar que el modem es el que hace la negociacion de la conexion si conecta un computador directamente al modem, configura "automatic" TCP/IP settings en la PC, reinicia la maquina y trate de conectarse al internet, de ser positivo el resultado cambie PPPoE por "automatic" en el router como le mencione y reinicie todos lo equipos una ves conectado todo como usted lo desea. De ser el resultado negativo en la prueba con el modem entonces si el PPPoE debe ser configurado en el router como usted lo esta haciendo.

2. Una ves confirmado lo anterior y en vista que el router esta obteniendo un IP desde el proveedor, puede hacer un PING test a alguna direccion en internet, por ejemplo 4.2.2.2, esto desde  System Management > Diagnostic

De ser positivo el test sabemos que el problema no es la conexion a internet si no mas bien un problema de LAN el cual confirmamos tratando de hacer PING desde un computador conectado al router.  De ser positivo el reultado el problema es con el navegador de internet y de ser negativo confirmamos un error con la configuration del LAN.

De ser un problema con la configuracion del LAN primero confirme la configuracion de IP tando del puerto LAN en el router asi como del computador, asegurandose que se encuentren dentro de la misma red.

3. Elimine el access rule.

Cualquier consulta o comentario estoy a su servicio.

Saludos cordiales,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
2237
Views
0
Helpful
1
Replies
CreatePlease to create content