Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Connect to 4400n Router with quickvpn

Hi all!

I am trying to connect to a 4400n router via VPN on a Windows 7 PC. It connects and creates the tunnel, but I am getting the below error:

The remote gateway is not responding. Do you want to wait?

I have verified on the Cisco 4400 that my connection is active. I have the following in the QuickVPN logs:

2014/03/24 12:17:13 [STATUS]OS Version: Windows 7
2014/03/24 12:17:13 [STATUS]Windows Firewall Domain Profile Settings: ON
2014/03/24 12:17:13 [STATUS]Windows Firewall Private Profile Settings: ON
2014/03/24 12:17:13 [STATUS]Windows Firewall Private Profile Settings: ON
2014/03/24 12:17:13 [STATUS]One network interface detected with IP address 192.168.33.101
2014/03/24 12:17:13 [STATUS]Connecting...
2014/03/24 12:17:13 [DEBUG]Input VPN Server Address = xxx.xxx.xxx.xxx
2014/03/24 12:17:13 [STATUS]Connecting to remote gateway with IP address: xxx.xxx.xxx.xxx
2014/03/24 12:17:17 [STATUS]Remote gateway was reached by https ...
2014/03/24 12:17:17 [STATUS]Provisioning...
2014/03/24 12:17:26 [STATUS]Success to connect.
2014/03/24 12:17:26 [STATUS]Tunnel is configured. Ping test is about to start.
2014/03/24 12:17:26 [STATUS]Verifying Network...
2014/03/24 12:17:32 [WARNING]Failed to ping remote VPN Router!
2014/03/24 12:17:35 [WARNING]Failed to ping remote VPN Router!
2014/03/24 12:17:38 [WARNING]Failed to ping remote VPN Router!
2014/03/24 12:17:41 [WARNING]Failed to ping remote VPN Router!
2014/03/24 12:17:44 [WARNING]Failed to ping remote VPN Router!
2014/03/24 12:17:46 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.
2014/03/24 12:17:50 [STATUS]Disconnecting...
2014/03/24 12:17:56 [STATUS]Success to disconnect.

 

Everything I have found references either IPsec issues or gives a work around that involves reactivating the Windows Firewall. I have done all the suggested steps with the firewall, however that looks to address problems creating the Tunnel.

From the errors and the point at which it stops it appears the issue is that it cannot get an IP address from the 4400 for the tunnel to the remote network.

Any suggestions or points in the right direction would be great.

Thanks!

Everyone's tags (1)
7 REPLIES
New Member

Tabiv, Just a couple of

Tabiv,

 

Just a couple of questions. If any third party firewall have you disabled it? Have you configured your wins 7  to allow ICMP? This can be configured by going into the advanced firewall rules and then inbound rules. Enable two rules under file and printer sharing echo request icmp ipv4. Hope this helps with the issue.

New Member

Hi iarroyo. Thanks for the

Hi iarroyo. Thanks for the quick response.

Yes, I had enabled those 2 FW rules for ICMP and there is no 3rd party FW.

Any other things I should check?

Thanks!

New Member

Tabiv, Yes, i can make a few

Tabiv,

 

Yes, i can make a few suggestions. Is your WAN getting a public ip address? If it is continue troubleshooting with the following:

 

1.Wins 7 FW turned on

2. remote location on a different private subnet ip

3.Run Qvpn client under administrator

4. Upgrade the QVPN software

5. upgrade to WRVS4400n to latest firmware

6. For testing purposes try to make a connection with pc on safe mode under networking

7. If unable to make a connection at this point try a factroy reset and reconfigure your VPN.

 

 

New Member

iarroyo,"Is your WAN getting

iarroyo,

"Is your WAN getting a public ip address?"

On the 4400, yes. I am able to connect to it from a remote office and it creates the tunnel.

answers to the following:

1. I've tried it with this on and off, error has not changed.
2. I already did this, initially I had a different error because this conflicted with the IP range on the 4400 end. Changed the IP and fixed.
3. running as admin.
4. Using latest version.
5. (see below)
6. Will try.
7. Can try.

I am a little hesitant to do #5 because this is live and if I hose the firmware (which I have seen happen before) the whole company is down for a day or 2 while I get a new router up and running. I need to see what version it is running though.

Thanks for the suggestions. I'll try them and report back.

Is there a way to increase the logging on the client? A verbose mode would be great, but don't see an option for that.

Thanks.

New Member

Tabiv, Definitely don't test

Tabiv,

 

Definitely don't test while in live production. When you do get to test with a new upgrade all you would need to make sure is not to interrupt the firmware will its running.  Always do this while local to device and wired. Have you been testing this with remote management enabled and tried on either port 60443 or 443? Have you also Disabled Wan blocks request to allow pings to the public ip? if you like to read a thread i can provide it to you, but its somewhat outdated.

https://supportforums.cisco.com/discussion/10954621/wrvs4400n-and-quick-vpn-remote-gateway-not-responding

 

New Member

Yeah, I've been remote all

Yeah, I've been remote all day. I was able to breifly check the status by connecting to someone's PC at the office and checking the router (that is how I verified the tunnel was created and up).

Yes, pinging the WAN IP is disabled.

Yes, I've tried both 60443 and 443.

Thats a great thread you posted. I am going to take a look at a few things mentioned in there.

I'll be able to get access to the router tomorrow afternoon, so hopefully I can make some headway.

Thanks for the help!

New Member

OK, finally got a chance to

OK, finally got a chance to work on this when folks were able to let me in. I am on the latest firmware. I just spent the last few hours trying to get this to work and no dice.

These routers are nothing but problematic. At another company they needed to be rebooted almost daily thanks to a known issue (that was never fixed). I am sorta giving up unless there is an RMA or discounted upgrade option. I am going to just recommend purchasing a different company's SMB router.

Been using Cisco equipment for almost 2 decades including everything from 1900 switches and little PIX 501s to 9600s and and love everything except these POS SMB units they put out. <sigh>

Thanks for the help iarroyo.

 

73
Views
0
Helpful
7
Replies
CreatePlease login to create content