Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Connectivity problem with SR520

We have just had a new internet connection installed: ethernet connection from Orcon NZ.

I'm trying to get my new SR520-FE to connect to the new service and am having a few issues.

I've set up the SR520 using CCA1.9, enabled the WAN interface, entered the PPPoE login details, and ticked DHCP.

The router won't connect to the ISP.

I've updated the IOS to the latest version.

I've tried setting it up with our static IP, and entered the gateway and DNS IP addresses, but still no luck.

To make sure the service was set up properly by the ISP, I plugged it straight into my laptop, set up a PPPoE connection and it worked straightaway.
I also tried it with a shitty old 3COM router and it works fine.

I've attached a file with my config.

Any suggestions would be greatly appreciated.

Thanks,

Marc

Everyone's tags (3)
5 REPLIES

Re: Connectivity problem with SR520

Try running IOS 12.4.20T2,

and this default configuration to start with...

https://www.myciscocommunity.com/docs/DOC-5167

We have heard this before, and units with the above dont have the problem.....

New Member

Re: Connectivity problem with SR520

Thanks Steve,

Only now found some time to try this.

I changed the IOS back to 12.4.(20)T2, but I'm having trouble loading your config.

I've ended up with a "hybrid" config, with your config mixed in with leftover bits of the old config.

Is there a way to completely wipe the old config, and start fresh with yours?

Marc

Re: Connectivity problem with SR520

After you TFTP the default config to the SR520, you can go to the IOS enable prompt and do the following...

#copy startup-config

# show startup-config (to verify its there)

#show running-config (to see what you are about to replace

#reload

New Member

Re: Connectivity problem with SR520

Thanks Steve,

Managed to upload the default config.

Then I added the PPPoE login details through CCA, and ended up with the attached config.

Still no luck.

I even tried to change the IP addresses for Dialer1 manually with the IP addresses I got from the ISP.

I entered our IP address and the DNS addresses, but still no luck.

Any other suggestions?

Re: Connectivity problem with SR520

Yes, Its time for the PDI Helpdesk....

www.cisco.com/go/pdihelpdesk

I never attached PPP to the outside interface like you are trying to do.....

3086
Views
0
Helpful
5
Replies