Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Firmware update for RV120w 1.0.5.6

Hello,

I have some trouble with the last firmware. I can't get the web Access on the WAN interface since I upgrade to the last firmware.

Can I come back to the Version 1.0.4.10.

Thank you,

John

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Firmware update for RV120w 1.0.5.6

Dear John,

Thank you for reaching the Small Business Support Community.

Just to make sure you configure the Web Access and Management correctly, I suggest you to check on page 119, chapter 7, of the admin guide;

http://www.cisco.com/en/US/docs/routers/csbr/rv120w/administration/guide/rv120w_admin.pdf

If you still wish to go back to the firmware version 1.0.4.10, the release notes does not say that it will make factory default of the configuration, but I would advise to make factory default after the downgrade and to reconfigure manually the device. The new firmware versions contain big fix and enhancements. Once you downgrade you just lose the fixes. You can see the Release for more information:

http://www.cisco.com/en/US/products/ps9923/prod_release_notes_list.html

http://software.cisco.com/download/release.html?mdfid=282981372&flowid=796&softwareid=282487380&release=1.0.5.6&relind=AVAILABLE&rellifecycle=&reltype=latest

Please do not hesitate to reach me back if there is any further assistance I may help you with.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
3 REPLIES
Bronze

Firmware update for RV120w 1.0.5.6

Dear John,

Thank you for reaching the Small Business Support Community.

Just to make sure you configure the Web Access and Management correctly, I suggest you to check on page 119, chapter 7, of the admin guide;

http://www.cisco.com/en/US/docs/routers/csbr/rv120w/administration/guide/rv120w_admin.pdf

If you still wish to go back to the firmware version 1.0.4.10, the release notes does not say that it will make factory default of the configuration, but I would advise to make factory default after the downgrade and to reconfigure manually the device. The new firmware versions contain big fix and enhancements. Once you downgrade you just lose the fixes. You can see the Release for more information:

http://www.cisco.com/en/US/products/ps9923/prod_release_notes_list.html

http://software.cisco.com/download/release.html?mdfid=282981372&flowid=796&softwareid=282487380&release=1.0.5.6&relind=AVAILABLE&rellifecycle=&reltype=latest

Please do not hesitate to reach me back if there is any further assistance I may help you with.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
New Member

Re: Firmware update for RV120w 1.0.5.6

Thank you Jeffrey for your help,

I just forgot to tell you that I always went to the web access before I upgraded the RV120w  firmware from 1.0.4.10 to the 1.0.5.6.

But I looked again the configuration and all is good.

The rv120w is behind an ISP which is configured as a routeur. I made port forwarding on port 500, 4500 (VPN which is ON ) and 60443 for the web access on the RV120w. But I can't get the web access.

If I can, I would not like to come back to the 1.0.4.10 firmware.

So if someone have an idea, I'm listenning you...

Thanks

New Member

Re: Firmware update for RV120w 1.0.5.6

Thank you Jeffrey,

You were right. With the firmware 1.0.4.10 we don't have to enable HTTPS Web Access on LAN Interface to get the access on the Wan interface.

But with the firmware 1.0.5.6 we must enable HTTPS Web Access on LAN Interface to get  the web access on the WAN interface.

Thank you Jeffrey.

810
Views
5
Helpful
3
Replies
CreatePlease to create content