Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Gateway to Gateway using RV042

I have a third-party vendor initiating an ipsec VPN connection to my RV042 firewall router using static IP (I have a class C range of IP's from my ISP). The VPN connection fails at Phase 1 with a MM_NO_STATE - PHASE 1 MISMATCH. We have gone through my setup and all the parameters are the same - Using IKE PS with AES 256\SHA1\Group 5 on both Phase 1 and Phase 2, disabled PFS, same encryption key, and enabled AH Encryption using SHA1. All other parameters are unchecked in advanced settings.

I have tried both Client to Gateway and Gateway to Gateway with the same results. They are using telnet to generate interesting traffic to a public static IP on my side (not my gateway) that I have one-to-one natted to a private IP on my workstation. The above MM_NO_STATE error is from their side and my logs read that the message has been received from them to us  but no connection has been authorized with policy=PSK

My vendor is convinced that I have something wrong in my setup and has basically dumped it in my lap to correct. So any help is appreciated.

1 REPLY

 Hi ,  Look into below url

 

Hi , 

 Look into below url for settings .what is other end device ASA/ Same RV042 firewall router 

IPSec Setup

http://sbkb.cisco.com/CiscoSB/Loginr.aspx?login=1&pid=2&app=search&vw=1&articleid=624

 

HTH

Sany

128
Views
0
Helpful
1
Replies