Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help with rvs4000 and FIOS

Hi, I'm new to the community, so hello!  I'm haveing a problem with my rvs 4000.  I am using verizon fios for my internet connection and have their Actionteck m1424wr router/modem.  Not even getting into help with VPN, i'm trying to just get the basic kinks out.  I've checked every post i could think would help, and still no luck.  After i set everything up on the rvs, > switching to dhcp relay, tried entering my static ip/dns info from verizon, etc,  i not only cannot reach the internet thru the wan port, but can't even see my fios router.  Am i missing anything that could be right in front of my nose?  I'm sorry for being so vague in everything, but i've been messing with this thing for the past two hours and have just had enough.  I've never had this much of an issue with other equipment.

3 REPLIES
New Member

Re: Help with rvs4000 and FIOS

Oh, the part driving me nuts is that i CAN see my fios router if i plug into one of the 4 lan ports, but i beleive that renders the vpn capabilities useless.

New Member

Re: Help with rvs4000 and FIOS

Jeremy,

Thank you for your patience, and I apologize for the delay in response. The RVS4000 should be set in gateway mode and should not have a DHCP relay configured on it (i assume you were pointing it to the FIOS router?). To get the VPN to work, please assign a static ip on the WAN interface of the RVS4000, then forward ports 500, 4500, AH protocol, and ESP protocol to the RVS4000. I have successfully done this in the past, so I know it can be done. If you are still having issues, private message me some contact info for you (phone number, time to call, timezone, country) and I will do my best to help you further.

Bill

New Member

Re: Help with rvs4000 and FIOS

Bill,

I'm trying to follow your suggestions to get the same scenario working (RSV4000 connection from QuickVPN client going through FIOS Actiontec router).

I set up the port and protocol forwarding as you suggested, but am still not able to connect (QuickVPN gives me a list of 7 issues and says that any one or multiple of them may be the problem). I am wondering if my problem has to do with the static IP I am assigning to the WAN. Should that be within the range that the Actiontec is assigning for the LAN, or outside of it, or should it matter?

Is there a way to turn logging on for QuickVPN to get some more specific hints than the list of 7?

Thanks for any help...

Barry

1501
Views
0
Helpful
3
Replies