Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How to Configure RV320 for IPoE?

Hi Guys, My ISP uses IPoE but I can't seem to find this connection method under WAN. Is there any way I can manually configure this? Or what alternatives do I have? Thanks in advanced!
  • Small Business Routers
4 REPLIES
New Member

HelloMy new ISP also uses

Hello

My new ISP also uses IPoE protocol. Unlike PPPoE you do not need to provide credentials to connect. So just set the WAN connection type to "Obtain an IP automatically"

New Member

Hi Skippyyyy,Thanks for your

Hi Skippyyyy,

Thanks for your advice.  I've tried that already, but it doesn't work.  I've also tried that with mac address cloning and also didn't work.  The WAN status keeps showing "Connected (Inactive)".

My ISP uses VLAN tagging, should i get that setup first before connecting to it?

Any idea?

Thanks again!

New Member

Hi Guys,Anyone can advise me

Hi Guys,

Anyone can advise me on this?  I'm pretty much still stuck at the same place.

Thanks a lot!

Hi, As I understand your

Hi,

 

As I understand your modem is in bridge mode and you need to make the internet public IP configuration on RV320 directly.

 

If you connect a PC, directly to the modem, on the place of RV320, can you configure it to receive internet connectivity? Normaly if on the PC you have internet, than RV320 with the same configuration also should have internet

 

Apart from that, if your provider is requesting in the WAN configuration to be also configured VLAN number- this feature is not supported by RV320

 

Regards,

Kremena

143
Views
0
Helpful
4
Replies