Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

I need help configuring NAT

Hello all,
First, thank you for taking the time to read this. I am a CCNA but have very little real world experience yet. I have a client that needs me to help them to configure NAT to allow access to servers on different subnets. The scenario is for a medical center that my client has equipment in. They have a router onsite that connects directly to the other parties router. they need to configure NAT to allow people on their subnet to access an ip in their range and have it translated to the server on the other subnet. there is also a server on their subnet that will need to be accessed by the people working on the other subnet. hopefully that makes sense.

  here is what i have to work with

Inside NAT
subnet- 10.200.31.x
Fa00- 10.200.31.1
server ip- 10.200.31.50 =>NAT=> 192.168.80.50



Outside NAT
subnet- 192.168.80.
fa01- 192.168.80.2

external server IP- 192.168.80.20 =>NAT=> 10.200.31.90
 

2 REPLIES
Cisco Employee

Louie, Here is a good getting

Louie,

 

Here is a good getting started guide for NAT to give you the general idea of how it works and the configuration steps and examples:

 

http://www.cisco.com/c/en/us/support/docs/ip/network-address-translation-nat/13772-12.html

 

This youtube video should also help:

 

https://www.youtube.com/watch?v=Rs2tN6kAinU

 

Here is the config guide as well in case you run into any platform specific issues:

 

http://www.cisco.com/c/en/us/td/docs/routers/access/1900/software/configuration/guide/Software_Configuration/routconf.pdf

 

Hope this helps,

 

Wes

Cisco Employee

Louie,Below is the format for

Louie,

Below is the format for PAT:

ip dhcp excluded-address 10.200.31.50

ip dhcp pool Example
 default-router 10.200.31.1
 network 10.200.31.0 255.255.255.0

int f0/0
ip address 10.200.31.1 255.255.255.0
ip nat inside

int f0/1
ip address 192.168.80.3 255.255.255.x
ip nat outside

access-list 1 permit 10.200.31.0 0.0.0.255

ip nat inside source list 1 interface f0/1 overload

----------------------------------------------------------------

Below is the format for port forwarding:

ip nat inside source static tcp 10.200.31.50 port 192.168.80.50 port

 

107
Views
4
Helpful
2
Replies