Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

New Firmware available for RV340 Series Router family! This includes the RV340, RV340W, RV345, and RV345P

To learn more and get the latest Firmware version click here.

Community Member

IP address polling over VPN get blocked

Hi,

We've installed 2 Cisco RV-130 behind an ISP router. We created a DMZ in the ISP router to the RV-130. We've created a Site-to-Site IPSec VPN. Both routers use a DYNDNS domain for the connexion. The DYNDNS link is updated by the ISP router. The VPN link worked well.  The ISP router is Bell Aliant GT784WN.

We've got a device at site 1 who's polling data every 5 seconds from site 2. After a while, the polling device stops getting data and get the error device not reached. While this error is shown on the polling device, the VPN still shows connected to the Cisco RV-130 Web page. I'm still able to ping everything from site-to-site.  I'm able to open VNC from site 2 to monitor PC on site 1... The VPN look good.

To make the connexion work again, I must go to the "Site 2" Cisco Web page and open the Site-to-Site VPN menu, Edit the VPN connexion and hit save. Even if I don't change anything. The connexion start back for a little while (1-2 hour).

I also notice that changing the polling device IP address, restart the connexion. If the connexion is lost and the IP address of the device is XXX.XXX.XXX.14, I change it to XXX.XXX.XXX.15 and the communication start back.

It's like the device being blocked like "SPAM" protection or I don't know. It's the first time I'm using RV-130 and it's the first time I've this kind of issue.

I've updated the firmware to 1.0.2.7 it hasn't solved the issue.

I'll try to get log at the time when the communication get broken.

Anyone has any idea ?

98
Views
0
Helpful
0
Replies
CreatePlease to create content