Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPSEC VPN - WRVS4400N to Cisco ASA 5510

Hello all,

I am in dire need of assistance with WRVS4400N Version V2.0.0.7.

I have been attempting for weeks to connect an IPSEC tunnel between a Cisco ASA 5510 Version 8.0(2) and a WRVS4400N . Phase one seems connect okay, where as phase two always give me the errors below. This as far as I have got, I tried disabling keep alive monitor, the device never attempted phase 2.  I have read endless documentation on both devices and tried almost every combination of setting that I am aware of. Any input would be greatly appreciated, the best case scenario answer would be detailed steps on how to setup the IPSEC VPN (linksys) & the site to site VPN (CISCO) as I cannot find any refrence material for this combination .

VPN ERROR

Thank you in advance,

Dan

Everyone's tags (6)
6 REPLIES
New Member

Re: IPSEC VPN - WRVS4400N to Cisco ASA 5510

What version of firmware are you running on the WRVS4400n

New Member

Re: IPSEC VPN - WRVS4400N to Cisco ASA 5510

WRVS4400N V2 firmware Version V2.0.0.7

Any ideas?

New Member

Re: IPSEC VPN - WRVS4400N to Cisco ASA 5510

Have you checked the preshared keys to make sure there is not a mismatch?


New Member

Re: IPSEC VPN - WRVS4400N to Cisco ASA 5510

Yes, over 40 times. I have attempted every possible config that I know of.

New Member

Re: IPSEC VPN - WRVS4400N to Cisco ASA 5510

Please contact the Small Business Support Center at 866-606-1866 for further assistance with your configuration.

Thank You,

John

New Member

Re: IPSEC VPN - WRVS4400N to Cisco ASA 5510

Small Business support was no help.  They told me the WRVS4400N is only compatible with a small set of other small business routers that did not include the ASA. 

My issue was finally resolved by noting that default IKE Lifetime on the ASA is 86400 seconds, but on the WRVS4400N it is 28800.  Once I changed the phase 1 key lifetime to 86400 on the WRVS4400N, the tunnel came up.  Hope this helps others... 

3294
Views
0
Helpful
6
Replies