Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Issue with failover in RV082

Hi All,

We have a RV082 router V2 and is running the latest firmware 2.0.0.19. We use it in dual WAN mode with both static IP. The load balanced mode kept working fine till some 2 months before and now, even though WAN1 is up, the network service detection says it is removed. Network service detection is enabled and is set to ping remote host 8.8.8.8. Even when used with Smart Backup mode, the failover doesn't happen unless the failed WAN ethernet is removed physically. Going through the forums, some suggested both WAN should not be of same ISP, and default gateway should not be set in the nework service detection. What is the best value to set in the retry count and retry timeout in the network service detection part.

  • Small Business Routers
1 REPLY
Silver

Issue with failover in RV082

Prasad,

The symptom’s you’re describing are usually when you’re using a private ip address on the WAN side, or the device in front of the RV0xx is a router. This link between two router generally never fails so it would have to be unplugged for it’ to see a failure. So make sure WAN1 & WAN 2 have public ip address. Now on network service detection it’s best to ping the default gateway of your ISP and select when fail removed connection.

Hope this helps,

Jasbryan

377
Views
0
Helpful
1
Replies
This widget could not be displayed.