Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Issue with SA520W Wireless (weird IP & cant connect)

Hi guys,

I just noticed something very strange. I have my Cisco SA 520W router set up to broadcast my virtual access point. I even have it now as OPEN with no security for the testing purposes (Since I was thinking that the WPS or WPA may be the issue). Here is what happens:

My MacBook Pro and my PC can both see my VAP. When I try to connect the Mac does nothing and it seems it loads for al little bit after which nothing happens. The PC tries, connects and then it only get local access. The odd thing is that the IP of the wireless is totally different then the LAN IP that the PC has. The router DHCP is set to give addresses from 10.1.1.100 to x. But the IP of the wireless is 169.254.124.75 when the IP of the Ethernet card is 10.1.1.160.

What am I missing? Why is the IP of the PC wireless with such an IP when the DHCP is supposed to only give the 10... IPs?

I restored to factory default the router settings (everything was working few days ago) and I still cannot get it to work. I disconnected all my equipment from the network and I only have the PC and the Mac directly connected to the SA520W. The PC is a laptop running Vista when the MacBook is running Leopard.

Your help will be GREATLY appreciated.

Thanks

LS

  • Small Business Routers
Everyone's tags (3)
3 REPLIES
New Member

Re: Issue with SA520W Wireless (weird IP & cant connect)

Any ideas guys ?

New Member

Re: Issue with SA520W Wireless (weird IP & cant connect)

LS,

The 169.254.x.x address is part of the microsoft Automatic Private Ip Addressing function. Microsoft has the ability to assign a defined "alternate" address when no dhcp server is able to provide an ip address. This means you are not associated with your wireless network.

Here is a link to some useful information:

http://www.cisco.com/cisco/web/solutions/small_business/products/security/SA_500/index.html?Referring_site=PrintTv&Country_Site=us&Campaign=sa500&Position=Vanity&Creative=go/sa500&Where=go/sa500

Here is a link to the guide found on that page:

http://www.cisco.com/en/US/docs/security/multi_function_security/multi_function_security_appliance/sa_500/administration/guide/SA_500_Series_AG_OL-19114-01.pdf

Your interest will start on page 108 of the guide. Please use this to setup your wireless connection, and if you are still having issues, please post here again with as much detail about your configuration as possible.

Bill

New Member

Re: Issue with SA520W Wireless (weird IP & cant connect)

I had a similar problem.  After a couple of days the wireless would only access local IP addresses, and I could not get through the firewall.  Updating to the latest firmware 1.0.39 seemed to have fixed it.  But beware, this will wipe out your config...

1341
Views
0
Helpful
3
Replies