Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LAN side VPN clients unable to connect through RV180 to corporate network.

I replaced my home router with the RV180, everything works fine except that I booted up the computers for work this morning and found that neither VPN could connect.  Passthrough is enabled for all types.  I gave up trouble shooting as I had to start working quickly.

The VPNs are HP connect (standard IPSEC I believe), and the other is on port 10000.

Both are outgoing connections.

Updated the firmware to the latest.

Had to use a second router on my network to bypass the RV180, so won't be able to troubleshoot anything until late in the day.

Wanted some ideas, Google searches are not finding anything obvious.

I'd rather not have to use port forwarding, I will be trying that when done with work however.

Anyone else having this issue?  Any ideas?

Everyone's tags (3)
2 REPLIES
Community Member

LAN side VPN clients unable to connect through RV180 to corporat

While I was working,  I disabled pass through for all VPN types, then reenabled them.  Just got done with work for the day disconnected the VPNs, changed both systems back to use DHCP to use the RV180 as the gateway  I then reconnected both the Cisco software VPN client and the HP connect client to their external networks, both work fine.

Not sure if toggling the passthrough settings fixed it or just a weird coincidence that both wouldn't work at the same time then later in the day both worked at the same time.

Hopefully it will continue to work.

Community Member

LAN side VPN clients unable to connect through RV180 to corporat

Craig,

I'm having a similar issue.  I can connect just fine, but then after 5 to 10 minutes I get disconnected every time.  When you changed your settings, did you restart the router or did you just toggle the settings and they worked immediately?

Thanks in advance.

1204
Views
0
Helpful
2
Replies
CreatePlease to create content