Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Multihome Dmvpn

I am trying to learn the best practice to configure a Dual home DMVPN backup solution. I am having a hard time finding document ion.

My topology consists of 15 remote sites with 2 ASR1000 as the dmvpn backup routers.

It would be greatly appreciated if someone could lead me in the correct direction.

This is what I came up with so far

Head End

interface Tunnel100
 description DMVPN HEAD END
 ip address 10.1.1.1 255.255.255.0
 no ip redirects
 ip mtu 1400
 ip nhrp map multicast dynamic
 ip nhrp authentication primary
 ip nhrp network-id 1111
 ip nhrp holdtime 360
 no ip split-horizon eigrp 15
 no ip next-hop-self eigrp 15
 ip tcp adjust-mss 1360
 load-interval 30
 tunnel source FastEthernet0/1
 tunnel mode gre multipoint
 tunnel key 100000
 tunnel protection ipsec profile DMVP

Spoke

interface Tunnel1
bandwidth 1000
Description DMVPN BACKUP SPOKE
ip address 10.1.1.10 255.255.255.0
no ip redirects
ip mtu 1400
ip nhrp nhs 10.1.1.1
ip nhrp map 10.1.1.1 192.168.1.1
ip nhrp map multicast 192.168.1.1
!
ip nhrp nhs 10.1.1.2
ip nhrp map 10.1.1.2 192.168.1.2
ip nhrp map multicast 192.168.1.2
ip nhrp authentication primary
ip nhrp network-id 1111
ip nhrp holdtime 360
ip nhrp registration no-unique
ip tcp adjust-mss 1360
delay 1000
tunnel source gig0/0
tunnel mode gre multipoint
tunnel protection ipsec profile DMVPN
!
ip sla 1
udp-echo 10.0.1.95 2000 control disable
timeout 1000
frequency 1
threshold 21000
ip sla schedule 1 life forever start-time now
 !
 track 1 rtr 1 reachability
ip route 192.168.0.0 255.255.255.0 10.1.1.1 track 1
ip route 10.0.0.0 255.0.0.0 10.0.0.1 track 1
!
ip route 192.168.0.0 255.255.255.0 10.1.1.2 254
ip route 10.0.0.0 255.0.0.0 10.1.1.2 254
ip route 0.0.0.0 0.0.0.0 gig 0/0
 !

 

153
Views
0
Helpful
0
Replies
CreatePlease to create content