Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Network traffic slowed to a crawl after installing RV325

I hoping someone can help me.  Yesterday I installed an RV 325 on an existing network to replace a netgear router.  Now traffic has slowed to a crawl. 

Initially I had both the Domain Controller and the switch that all the PCs are connected to both connected to the router.  I could not transfer even the smallest file from the server to a PC without it timing out.  I solved this by moving the domain controller to the switch so that the router is out of the loop.  Now local traffic is back to full speed but internet traffic is still extremely slow.

Email, downloads of files and general browsing are all extremely slow.  A speed test  shows a ping of 8ms, download 0.57ms and upload of 3.18ms.  The ping and upload are normal, the download is not.  I've tried rebooting the router but that seems to make no difference.  I'm on firmware version v1.1.1.06.

HELP!

 

 

Everyone's tags (1)
2 REPLIES
New Member

  Have you made any

  Have you made any configurations to the device or left it in an 'out of the box' type configuration? One thing I can suggest is looking under System Management > Bandwidth Management and confirming that your settings are set high enough to pass all available bandwidth from your ISP through your router.

 

 

New Member

I have an internet connection

I have an internet connection that does 200mbps. My ISP has an internal speedtest (to guarantee that "nothing internet" comes in between and you are testing the "LAN" connection). With my laptop connected directly to the modem I get 185mbps. With my old router (100mbps port) I get 80mbps. 

Hoping for awesome results - since I specifically bought it for its gigabit wan ports - I ran the test again with the RV325 in between. The download speed stalled at 25mbps! (So for clarity: 1/8th of the max speed and 3 times slower than my previous router).

In bandwidth management I've changed both up and downstream numbers to 1.000.000 (it won't go higher) and I do not have any rules. This does not help a bit. 

The port is connected @ 1gbps to my modem, my laptop is connected  @ 1gbps to the router and I'm running firmware 1.1.1.06

I really hope there is something I missed here, because I'm greatly disappointed so far. 

 

356
Views
0
Helpful
2
Replies
CreatePlease to create content