Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

new SG500 and SG300 How do I enable the fiber ports?

I have a new lan that I am trying to setup, I have 1 500 that is layer 3 and 4 300's that will be layer 2. The backbone is fiber -I had thought it would be as simple as plug in the mgbsx1's conect the fiber and boom network. I'm an idiot. Can someone tell me or point me at documentation how to get these ports enabled and working? There just sitting there disabled and I cant figure out how to get them enabled. I have read something about how if you dont use cisco mgb's the switch wont recognize them but i'm not sure if this the issue or not.

Please and Thank You!

  • Small Business Routers
2 REPLIES
New Member

new SG500 and SG300 How do I enable the fiber ports?

you are using two mgbsx1's? and what port numbers are you connecting the 500 to a 300 with?

New Member

new SG500 and SG300 How do I enable the fiber ports?

hi, I've got the same problem (two SG300-28 with one MGBSX1 each one).

The MGBSX1 has been detected by the switch, but I can't find out how to enable or check if the port is enabled.

The TX fiber lights on, but I have no connection between the switches.

Thanks.

506
Views
0
Helpful
2
Replies
This widget could not be displayed.