Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

No Internet Access after firmware update RV325

Hello everyone

We have just updated our rv325 firmware 1.1.1.06, but we can not get on the internet properly after, it's like it's trying a little, we get top text in internet explorer, so it has little fat, it can be well on websites with text only ftp works too. So it's like the block pages with image content, we've tried resetting it after the update. But it does not help. It is very strange, some have a tip? It works perfectly fine with the previous firmware

 

Thank U

2 REPLIES
New Member

I have exactly the same

I have exactly the same problem. When I first used the router I did a firmware upgrade v1.1.1.06 and after that I couldn't get a working internet connection. I decided to downgrade the firmware to v1.1.0.09 and the router worked fine.

So I guess firmware upgrade v1.1.1.06 is no good for the RV325; I will stick with v1.1.0.09.

Is anyone else experiencing the same problem? Is there a solution?

Thanks!

New Member

Hi, I upgraded to that image

Hi, I upgraded to that image with my RV325 and had a similar result.  I have since downgraded due to some performance issues but if you want to go that image I recall that it changed some of my settings back to the default.  I can't remember which but thought I would post to help out.  Go through your network settings and make sure everything is set as you prefer it.  I'd be interested to know if your router performs well on that image.  I'd like to try going back to it at some point.

619
Views
0
Helpful
2
Replies
CreatePlease to create content