Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PPP Authendication with an ADSL connection

Hi Guys,

I am trying to establish ADSL connecting for my home network using cisco 877w router. I tried various setting and still I can't able to succeed and get the connectivity.

Below is the ppp debug log , please have a look and suggest me what is wrong. ALso I am posting my running configuration.

Debug log output:

*May 26 07:56:26.263: Vi2 CHAP: I CHALLENGE id 179 len 33 from "vwz9-windsor"
*May 26 07:56:26.263: Vi2 CHAP: Using hostname from interface CHAP
*May 26 07:56:26.263: Vi2 CHAP: Using password from interface CHAP
*May 26 07:56:26.263: Vi2 CHAP: O RESPONSE id 179 len 42 from "sivaks@PPP.tpg.com.au"
*May 26 07:56:27.191: Vi2 PPP: Authorization NOT required
*May 26 07:56:27.191: Vi2 PPP: No remote authentication for call-out
*May 26 07:56:27.503: Vi2 PPP: Authorization NOT required
*May 26 07:56:27.503: Vi2 PPP: No remote authentication for call-out
*May 26 07:56:33.239: Vi2 CHAP: I CHALLENGE id 222 len 33 from "vwz9-windsor"
*May 26 07:56:33.239: Vi2 CHAP: Using hostname from interface CHAP
*May 26 07:56:33.239: Vi2 CHAP: Using password from interface CHAP
*May 26 07:56:33.239: Vi2 CHAP: O RESPONSE id 222 len 42 from "sivaks@PPP.tpg.com.au"
*May 26 07:56:33.855: Vi2 PPP: Authorization NOT required
*May 26 07:56:33.855: Vi2 PPP: No remote authentication for call-out
*May 26 07:56:34.315: Vi2 PPP: Authorization NOT required
*May 26 07:56:34.315: Vi2 PPP: No remote authentication for call-out
*May 26 07:56:41.907: Vi2 CHAP: I CHALLENGE id 198 len 33 from "vwz9-windsor"
*May 26 07:56:41.911: Vi2 CHAP: Using hostname from interface CHAP
*May 26 07:56:41.911: Vi2 CHAP: Using password from interface CHAP
*May 26 07:56:41.911: Vi2 CHAP: O RESPONSE id 198 len 42 from "sivaks@PPP.tpg.com.au"
*May 26 07:56:42.335: Vi2 PPP: Authorization NOT required
*May 26 07:56:42.335: Vi2 PPP: No remote authentication for call-out
*May 26 07:56:42.627: Vi2 PPP: Authorization NOT required
*May 26 07:56:42.627: Vi2 PPP: No remote authentication for call-out
*May 26 07:56:54.863: Vi2 CHAP: I CHALLENGE id 240 len 33 from "vwz9-windsor"
*May 26 07:56:54.863: Vi2 CHAP: Using hostname from interface CHAP
*May 26 07:56:54.863: Vi2 CHAP: Using password from interface CHAP
*May 26 07:56:54.863: Vi2 CHAP: O RESPONSE id 240 len 42 from "sivaks@PPP.tpg.com.au"
*May 26 07:56:55.571: Vi2 PPP: Authorization NOT required
*May 26 07:56:55.571: Vi2 PPP: No remote authentication for call-out
*May 26 07:56:56.039: Vi2 PPP: Authorization NOT required
*May 26 07:56:56.039: Vi2 PPP: No remote authentication for call-out
*May 26 07:57:18.031: Vi2 PPP: Authorization NOT required
*May 26 07:57:18.031: Vi2 PPP: No remote authentication for call-out
*May 26 07:57:18.099: Vi2 CHAP: I CHALLENGE id 0 len 33 from "vwz9-windsor"
*May 26 07:57:18.099: Vi2 CHAP: Using hostname from interface CHAP
*May 26 07:57:18.099: Vi2 CHAP: Using password from interface CHAP
*May 26 07:57:18.099: Vi2 CHAP: O RESPONSE id 0 len 42 from "sivaks@PPP.tpg.com.au"
*May 26 07:57:18.495: Vi2 PPP: Authorization NOT required
*May 26 07:57:18.495: Vi2 PPP: No remote authentication for call-out
*May 26 07:57:18.751: Vi2 PPP: Authorization NOT required
*May 26 07:57:18.755: Vi2 PPP: No remote authentication for call-out
________________________________________________________________
*May 26 08:13:23.139: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*May 26 08:13:23.143: Vi2 PPP: Using dialer call direction
*May 26 08:13:23.143: Vi2 PPP: Treating connection as a callout
*May 26 08:13:23.143: Vi2 PPP: Session handle[6B000029] Session id[20]
*May 26 08:13:23.143: Vi2 PPP: Phase is ESTABLISHING, Active Open
*May 26 08:13:23.143: Vi2 PPP: Authorization NOT required
*May 26 08:13:23.143: Vi2 PPP: No remote authentication for call-out
*May 26 08:13:23.143: Vi2 LCP: O CONFREQ [Closed] id 44 len 10
*May 26 08:13:23.143: Vi2 LCP:    MagicNumber 0x1788EAE3 (0x05061788EAE3)
*May 26 08:13:23.495: Vi2 PPP: LCP not open, discarding UNKNOWN(0xAAAA) packet
*May 26 08:13:25.151: Vi2 LCP: Timeout: State REQsent
*May 26 08:13:25.151: Vi2 LCP: O CONFREQ [REQsent] id 45 len 10
*May 26 08:13:25.151: Vi2 LCP:    MagicNumber 0x1788EAE3 (0x05061788EAE3)
*May 26 08:13:27.167: Vi2 LCP: Timeout: State REQsent
*May 26 08:13:27.167: Vi2 LCP: O CONFREQ [REQsent] id 46 len 10
*May 26 08:13:27.167: Vi2 LCP:    MagicNumber 0x1788EAE3 (0x05061788EAE3)
*May 26 08:13:28.719: Vi2 PPP: LCP not open, discarding UNKNOWN(0xAAAA) packet
*May 26 08:13:29.183: Vi2 LCP: Timeout: State REQsent
*May 26 08:13:29.183: Vi2 LCP: O CONFREQ [REQsent] id 47 len 10
*May 26 08:13:29.183: Vi2 LCP:    MagicNumber 0x1788EAE3 (0x05061788EAE3)
*May 26 08:13:31.199: Vi2 LCP: Timeout: State REQsent
*May 26 08:13:31.199: Vi2 LCP: O CONFREQ [REQsent] id 48 len 10
*May 26 08:13:31.199: Vi2 LCP:    MagicNumber 0x1788EAE3 (0x05061788EAE3)
*May 26 08:13:33.215: Vi2 LCP: Timeout: State REQsent
*May 26 08:13:33.215: Vi2 LCP: O CONFREQ [REQsent] id 49 len 10
*May 26 08:13:33.215: Vi2 LCP:    MagicNumber 0x1788EAE3 (0x05061788EAE3)
*May 26 08:13:33.499: Vi2 PPP: LCP not open, discarding UNKNOWN(0xAAAA) packet
*May 26 08:13:35.231: Vi2 LCP: Timeout: State REQsent
*May 26 08:13:35.231: Vi2 LCP: O CONFREQ [REQsent] id 50 len 10
*May 26 08:13:35.231: Vi2 LCP:    MagicNumber 0x1788EAE3 (0x05061788EAE3)
*May 26 08:13:37.247: Vi2 LCP: Timeout: State REQsent
*May 26 08:13:37.247: Vi2 LCP: O CONFREQ [REQsent] id 51 len 10
*May 26 08:13:37.247: Vi2 LCP:    MagicNumber 0x1788EAE3 (0x05061788EAE3)
*May 26 08:13:38.739: Vi2 PPP: LCP not open, discarding UNKNOWN(0xAAAA) packet
*May 26 08:13:39.263: Vi2 LCP: Timeout: State REQsent
*May 26 08:13:39.263: Vi2 LCP: O CONFREQ [REQsent] id 52 len 10
*May 26 08:13:39.263: Vi2 LCP:    MagicNumber 0x1788EAE3 (0x05061788EAE3)
*May 26 08:13:41.279: Vi2 LCP: Timeout: State REQsent
*May 26 08:13:41.279: Vi2 LCP: O CONFREQ [REQsent] id 53 len 10
*May 26 08:13:41.279: Vi2 LCP:    MagicNumber 0x1788EAE3 (0x05061788EAE3)
*May 26 08:13:43.295: Vi2 LCP: Timeout: State REQsent
*May 26 08:13:43.295: Vi2 LCP: State is Listen
*May 26 08:13:43.499: Vi2 PPP: LCP not open, discarding UNKNOWN(0xAAAA) packet
*May 26 08:13:48.763: Vi2 PPP: LCP not open, discarding UNKNOWN(0xAAAA) packet
*May 26 08:13:48.871: Vi2 PPP: LCP not open, discarding UNKNOWN(0xAAAA) packet

----------------------------------------------------------------------------
*May 26 08:14:48.279: Vi2 CHAP: Using password from interface CHAP
*May 26 08:14:48.279: Vi2 CHAP: O RESPONSE id 192 len 42 from "sivaks@PPP.tpg.com.au"
*May 26 08:14:48.623: Vi2 LCP: I CONFREQ [Open] id 1 len 14
*May 26 08:14:48.623: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.623: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.623: Vi2 PPP: Sending Acct Event[Reneg] id[13]
*May 26 08:14:48.627: Vi2 PPP: Phase is TERMINATING
*May 26 08:14:48.627: Vi2 PPP: Authorization NOT required
*May 26 08:14:48.627: Vi2 PPP: No remote authentication for call-out
*May 26 08:14:48.627: Vi2 PPP: Phase is ESTABLISHING
*May 26 08:14:48.631: Vi2 LCP: O CONFREQ [Open] id 75 len 10
*May 26 08:14:48.631: Vi2 LCP:    MagicNumber 0x178A38D9 (0x0506178A38D9)
*May 26 08:14:48.631: Vi2 LCP: O CONFNAK [Open] id 1 len 9
*May 26 08:14:48.631: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
*May 26 08:14:48.647: Vi2 LCP: I CONFACK [REQsent] id 75 len 10
*May 26 08:14:48.647: Vi2 LCP:    MagicNumber 0x178A38D9 (0x0506178A38D9)
*May 26 08:14:48.647: Vi2 LCP: I CONFREQ [ACKrcvd] id 2 len 14
*May 26 08:14:48.647: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.647: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.651: Vi2 LCP: O CONFNAK [ACKrcvd] id 2 len 9
*May 26 08:14:48.651: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
*May 26 08:14:48.667: Vi2 LCP: I CONFREQ [ACKrcvd] id 3 len 14
*May 26 08:14:48.667: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.667: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.667: Vi2 LCP: O CONFNAK [ACKrcvd] id 3 len 9
*May 26 08:14:48.667: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
*May 26 08:14:48.683: Vi2 LCP: I CONFREQ [ACKrcvd] id 4 len 14
*May 26 08:14:48.683: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.683: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.683: Vi2 LCP: O CONFNAK [ACKrcvd] id 4 len 9
*May 26 08:14:48.683: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
*May 26 08:14:48.699: Vi2 LCP: I CONFREQ [ACKrcvd] id 5 len 14
*May 26 08:14:48.699: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.699: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.699: Vi2 LCP: O CONFNAK [ACKrcvd] id 5 len 9
*May 26 08:14:48.699: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
*May 26 08:14:48.715: Vi2 LCP: I CONFREQ [ACKrcvd] id 6 len 14
*May 26 08:14:48.715: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.715: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.715: Vi2 LCP: O CONFREJ [ACKrcvd] id 6 len 8
*May 26 08:14:48.715: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.731: Vi2 LCP: I CONFREQ [ACKrcvd] id 7 len 14
*May 26 08:14:48.731: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.731: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.731: qVi2 LCP: O CONFREJ [ACKrcvd] id 7 len 8
*May 26 08:14:48.731: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.747: Vi2 LCP: I CONFREQ [ACKrcvd] id 8 len 14
*May 26 08:14:48.747: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.747: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.747: Vi2 LCP: O CONFREJ [ACKrcvd] id 8 len 8
*May 26 08:14:48.747: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.763: Vi2 LCP: I CONFREQ [ACKrcvd] id 9 len 14
*May 26 08:14:48.767: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.767: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.767: Vi2 LCP: O CONFREJ [ACKrcvd] id 9 len 8
*May 26 08:14:48.767: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.783: Vi2 LCP: I CONFREQ [ACKrcvd] id 10 len 14
*May 26 08:14:48.783: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.783: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.783: Vi2 LCP: O CONFREJ [ACKrcvd] id 10 len 8
*May 26 08:14:48.783: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.799: Vi2 LCP: I CONFREQ [ACKrcvd] id 11 len 14
*May 26 08:14:48.799: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.799: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.799: Vi2 LCP: O CONFREJ [ACKrcvd] id 11 len 8
*May 26 08:14:48.799: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.815: Vi2 LCP: I CONFREQ [ACKrcvd] id 12 len 14
*May 26 08:14:48.815: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.815: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.815: Vi2 LCP: O CONFREJ [ACKrcvd] id 12 len 8
*May 26 08:14:48.815: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.831: Vi2 LCP: I CONFREQ [ACKrcvd] id 13 len 14
*May 26 08:14:48.831: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.831: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.835: Vi2 LCP: O CONFREJ [ACKrcvd] id 13 len 8
*May 26 08:14:48.835: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.851: Vi2 LCP: I CONFREQ [ACKrcvd] id 14 len 14
*May 26 08:14:48.851: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.851: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.851: Vi2 LCP: O CONFREJ [ACKrcvd] id 14 len 8
*May 26 08:14:48.851: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.867: Vi2 LCP: I CONFREQ [ACKrcvd] id 15 len 14
*May 26 08:14:48.867: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.867: Vi2 LCP:    MagicNumber 0xB5A656B1 (0x0506B5A656B1)
*May 26 08:14:48.867: Vi2 LCP: O CONFREJ [ACKrcvd] id 15 len 8
*May 26 08:14:48.867: Vi2 LCP:    AuthProto PAP (0x0304C023)
*May 26 08:14:48.883: Vi2 LCP: I TERMREQ [ACKrcvd] id 16 len 4
*May 26 08:14:48.883: Vi2 LCP: O TERMACK [ACKrcvd] id 16 len 4
*May 26 08:14:48.883: Vi2 PPP: Authorization NOT required
*May 26 08:14:48.883: Vi2 PPP: No remote authentication for call-out
*May 26 08:14:48.963: Vi2 LCP: I TERMREQ [REQsent] id 237 len 4
*May 26 08:14:48.963: Vi2 LCP: O TERMACK [REQsent] id 237 len 4
*May 26 08:14:50.623: Vi2 LCP: Timeout: State REQsent
*May 26 08:14:50.623: Vi2 LCP: O CONFREQ [REQsent] id 76 len 10
*May 26 08:14:50.623: Vi2 LCP:    MagicNumber 0x178A39DA (0x0506178A39DA)
*May 26 08:14:52.639: Vi2 LCP: Timeout: State REQsent
*May 26 08:14:52.639: Vi2 LCP: O CONFREQ [REQsent] id 77 len 10
*May 26 08:14:52.639: Vi2 LCP:    MagicNumber 0x178A39DA (0x0506178A39DA)
*May 26 08:14:54.655: Vi2 LCP: Timeout: State REQsent
*May 26 08:14:54.655: Vi2 LCP: O CONFREQ [REQsent] id 78 len 10
*May 26 08:14:54.655: Vi2 LCP:    MagicNumber 0x178A39DA (0x0506178A39DA)
*May 26 08:14:56.671: Vi2 LCP: Timeout: State REQsent
*May 26 08:14:56.671: Vi2 LCP: O CONFREQ [REQsent] id 79 len 10
*May 26 08:14:56.671: Vi2 LCP:    MagicNumber 0x178A39DA (0x0506178A39DA)
*May 26 08:14:58.687: Vi2 LCP: Timeout: State REQsent
*May 26 08:14:58.687: Vi2 LCP: O CONFREQ [REQsent] id 80 len 10
*May 26 08:14:58.687: Vi2 LCP:    MagicNumber 0x178A39DA (0x0506178A39DA)
*May 26 08:15:00.703: Vi2 LCP: Timeout: State REQsent
*May 26 08:15:00.703: Vi2 LCP: O CONFREQ [REQsent] id 81 len 10
*May 26 08:15:00.703: Vi2 LCP:    MagicNumber 0x178A39DA (0x0506178A39DA)
*May 26 08:15:02.719: Vi2 LCP: Timeout: State REQsent
*May 26 08:15:02.719: Vi2 LCP: O CONFREQ [REQsent] id 82 len 10
*May 26 08:15:02.719: Vi2 LCP:    MagicNumber 0x178A39DA (0x0506178A39DA)
*May 26 08:15:04.735: Vi2 LCP: Timeout: State REQsent
*May 26 08:15:04.735: Vi2 LCP: O CONFREQ [REQsent] id 83 len 10
*May 26 08:15:04.735: Vi2 LCP:    MagicNumber 0x178A39DA (0x0506178A39DA)
*May 26 08:15:06.751: Vi2 LCP: Timeout: State REQsent
*May 26 08:15:06.751: Vi2 LCP: O CONFREQ [REQsent] id 84 len 10
*May 26 08:15:06.751: Vi2 LCP:    MagicNumber 0x178A39DA (0x0506178A39DA)
*May 26 08:15:07.931: Vi2 LCP: I CONFREQ [REQsent] id 178 len 15
*May 26 08:15:07.931: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
*May 26 08:15:07.931: Vi2 LCP:    MagicNumber 0x066381E6 (0x0506066381E6)
*May 26 08:15:07.931: Vi2 LCP: O CONFACK [REQsent] id 178 len 15
*May 26 08:15:07.931: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
*May 26 08:15:07.931: Vi2 LCP:    MagicNumber 0x066381E6 (0x0506066381E6)

___________________________________________________________________________

running configuration:-

boot-start-marker
boot system flash c870-advipservicesk9-mz.124-15.XY3.bin
boot-end-marker
!
logging buffered 16384

!
aaa new-model
!
!
!
!
aaa session-id common
clock timezone GMT 11
!
!
!
!
no ip source-route
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.99
ip dhcp excluded-address 192.168.1.151 192.168.1.254
!
ip dhcp pool my_dhcp_pool
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 203.12.160.35 203.12.160.36
!
!
ip cef
no ip bootp server
ip domain name tpg.com.au
!
no ipv6 cef
multilink bundle-name authenticated
vpdn enable
!
!
!

archive
log config
  hidekeys
!
!
!
!
!
interface ATM0
no ip address
ip mask-reply
no ip redirects
ip directed-broadcast
no ip proxy-arp
atm ilmi-keepalive
dsl operating-mode itu-dmt
!
interface ATM0.1 point-to-point
description TPG
ip mask-reply
ip directed-broadcast
pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Vlan1
description connection to internal network switch
ip address 192.168.1.2 255.255.255.0
no ip redirects
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
interface Dialer0
description connection to TPG
no ip address
no ip redirects
no ip proxy-arp
!
interface Dialer1
description TPG
ip address negotiated
ip mask-reply
ip directed-broadcast
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname sivaks@PPP.tpg.com.au
ppp chap password 7 <>
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
no ip http secure-server
ip nat inside source list 101 interface Dialer0 overload
!
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
dialer-list 1 protocol ip permit
no cdp run

!
!
!
!
control-plane
!

!
scheduler max-task-time 5000
ntp server 218.214.125.154
ntp server 203.161.84.63
ntp server 203.161.95.174

!
webvpn cef
end

Thanks,

Siva.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: PPP Authendication with an ADSL connection

Hi,

Have you tried using PAP authentication?

Update your dialer config as follows:

interface Dialer1
  description TPG
  ip address negotiated
  ip mask-reply
  ip directed-broadcast
  ip nat outside
  ip virtual-reassembly
  encapsulation ppp
  dialer pool 1
  dialer-group 1
  no cdp enable
  ppp authentication chap pap callin
  ppp chap hostname sivaks@PPP.tpg.com.au
  ppp chap password 7
  ppp pap sent-username sivaks@PPP.tpg.com.au password

You might also want to add:
  ppp ipcp dns request
  ppp ipcp route default

Hope that helps,

Andy

2 REPLIES
Cisco Employee

Re: PPP Authendication with an ADSL connection

Hi,

Have you tried using PAP authentication?

Update your dialer config as follows:

interface Dialer1
  description TPG
  ip address negotiated
  ip mask-reply
  ip directed-broadcast
  ip nat outside
  ip virtual-reassembly
  encapsulation ppp
  dialer pool 1
  dialer-group 1
  no cdp enable
  ppp authentication chap pap callin
  ppp chap hostname sivaks@PPP.tpg.com.au
  ppp chap password 7
  ppp pap sent-username sivaks@PPP.tpg.com.au password

You might also want to add:
  ppp ipcp dns request
  ppp ipcp route default

Hope that helps,

Andy

New Member

Re: PPP Authendication with an ADSL connection

cool yes it is working. Thanks a lot.

Siva.

6000
Views
0
Helpful
2
Replies