Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with rv042 after software opgrade to v4.2.1.02

Problem with rv042 after software opgrade to v4.2.1.02

After opgrade the nat and pat is not answer and the rv042 reloads with a Kernel problem after 5 ~7 minutes it is posibel to logind and make a change i the config but after reload i is back to standard settings :-/

I starter a downgrade to software version v4.1.1.01-sp but the problem still stands

now i cannot save configs or changes it shows that i runs v4.1.1.01-sp i the web site (192.168.1.1)

and has no Kernel error it runs stabile but i do not respond to config chance !

I have tried to make a new opgrade /downgrade of the software and it starts to run, and after 30 minutes it times out, the web page time out after a reboot i shows no change still v4.1.1.01-sp

I have tryde the RV0xxV3_FirmwareRescueUtility_v4.0.0.7.zip with no effect

is there anything I need to try

the RV042 i ver 3 and only 3 months olde

Sorry for my english

Mogens pedersen

Everyone's tags (2)
6 REPLIES
New Member

Problem with rv042 after software opgrade to v4.2.1.02

Hi Mogens,

Thank you for contacting Cisco Small Business Support.

I read you post.  I am sorry that you have this issue. 

Did you reset your router to factory defaults once you did firmware upgrade?  If not, I would suggest to do so and see if that would fix your issue.  Once you did reset to factory defaults, reconfigure it manually.

Please let me know, if that helps.

Sincerely,

Alena Patterson

Cisco SBSC Network Engineer

CCNA

New Member

Problem with rv042 after software opgrade to v4.2.1.02

:-(

I try to reset my router to factory defaults 3 or 4 times today with no effekt 

Sorry for my english

Mogens pedersen

New Member

Problem with rv042 after software opgrade to v4.2.1.02

Hi Mogens,

Sorry that it did not work.  May I ask you how did you do it.  I would suggest turn the power on and then  hold the reset button for 1 minute, then release the button and at once power down for 2 mins and see if that helps.

Sincerely,

Alena Patterson

Cisco SBSC Engineer

CCNA

New Member

Problem with rv042 after software opgrade to v4.2.1.02

ok i hold the reset button for 1 minute, then release the button and at once power down for 2 mins and see if i can upgrade to v4.2.1.02 but no it is still V4,1,1,01-sp ther is nothing in the log just a system i up and my wan ip

/Mogens

Silver

Problem with rv042 after software opgrade to v4.2.1.02

I take it you have tried downloading the firmware again just incase the one you have is corrupt somewhow?  have you tried updating via a different browser?

Regards Simon
http://www.linksysinfo.org

Regards Simon http://www.linksysinfo.org
New Member

Problem with rv042 after software opgrade to v4.2.1.02

i have not tried updating via a different browse i vill test in the morning

/Mogens

693
Views
0
Helpful
6
Replies