Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Problems connecting to network via VPN

Our company recently purchased a RV042G with the purpose of allowing some of our sales reps connect from home and work over a VPN.  I've been able to get one rep working using the Windows client with zero problems.  The other I get the following message.

Capture.PNG

Both systems are running Win 7 64 bit with SP1.  On the pc that is working I never had to touch the certificates.  I loaded QuickVPN on both and it works on the system that was working and doesn't on the one that isn't working.  Aside from something going on with the end user's ISP or router at his house, is there anything I could look at to help this along?                  

1 REPLY
Bronze

Problems connecting to network via VPN

Dear Eric,

Thank you for reaching the Small Business Support Community.

Please check on the below document for "QuickVPN installation tips for WinOS";

http://sbkb.cisco.com/CiscoSB/Loginr.aspx?login=1&pid=2&app=search&vw=1&articleid=2922

Notice the need of Service Pack2 for Windows 7.  I also suggest you to check on another useful document names "reasons you cannot connect with QuickVPN";

https://supportforums.cisco.com/docs/DOC-33275

On the client's home router you need to allow a "VPN Passthrough" setting if available.  Please do not hesitate to reach me back if there is any further assistance I may help you with.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
176
Views
0
Helpful
1
Replies
CreatePlease to create content