Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problems routing SIP through RV120W vpn

I have a VPN set up between two sites. Each site has an RV120W router, connected to the internet through a broadband modem, so the setup looks like this:

Site 1 Internal Network <---> RV120W  <--->  BT Openreach Modem  <--->  Internet  <--->  BT Openreach Modem  <--->  RV120W  <--->  Site 2 Internal Network.

We have a working IPSEC VPN tunnel between the two sites, and can ping between sites no problem. Also working for file transfers, http etc.

I have a VoIP server with several SIP phones connected to it at Site 1. I have a couple of SIP phones at Site 2, which used to work fine using our old routers. However since moving to the RV120W I cannot get the SIP phones at Site 2 to connect to the server at Site 1 through the VPN.

I've tried playing with the port forwarding rules for the router at Site 2, but to no avail so far.

Any suggestions?

Everyone's tags (2)
2 REPLIES
New Member

Problems routing SIP through RV120W vpn

I would verify the default gateways are correct on your phones and phone system..

Are they dhcp?

did the IP addresses change when you changed the router?

can you ping the phones and pbx across the vpn from a pc?

The phones are not connecting at all? 

Are you getting errors in the logs of the phones or system?

site to site vpn is considered local on both ends (no nat) so port fwd won't make a difference.

also ACLs should make no difference, as that device won't do lan to lan ACLs ...  but I would check them anyway.

there should be default lan to any allow and default wan to any block.

hope it helps,

Dan

New Member

Problems routing SIP through RV120W vpn

They're static. We kept the same IP addressing scheme when changing routers. (One site is 192.168.254.0, other is 192.168.253.0).

Gateway is set fine on the phones, and I can ping the phones from the other end of the VPN. The phones don't have the ability to ping, but I've got someone on the same network to ping the pbx ok.

The phones connect ok to a small test server that I set up on the same network, so I'm pretty sure they work ok in themselves.

Unfortunately the phones aren't sufficiently advanced as to have logs. Can't see anything on the PBX log.

I tried temporarily removing all ACLs, to no avail.

Can I ask you to tell me where I should be looking to set "default lan to any allow" and "default wan to any block", please?

Is this under "Firewall... Access Rules", which have the default outbound policy set to Allow?

Cheers

Jason

548
Views
0
Helpful
2
Replies
CreatePlease to create content