Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problems with ACL on RVS4000 router

I am having a problem with ACL not working correctly with the RVS4000 hardware version 2 router. I am trying to block network IP 1.94.157.1 and 1.94.157.1 specifically but blocking the whole class A network would work fine also. I have tried to block the specific address 1.94.157.1. I have tried blocking an IP address range and blocking the network as well. I have tried blocking destinations and source addresses with the same result. The router lets you enter the values and save the ACL. It even shows the ACL in the list. If you try to edit the just created ACL it will not allow you to save it again. It tells you invalid character. If you ping the above address you only get request timed out not blocked. I am running firmware version V2.0.3.2. It does the same thing on version V2.0.2.7

Everyone's tags (4)
2 REPLIES
New Member

Problems with ACL on RVS4000 router

I have figured out this problem is covered in the release notes for version V2.0.3.2. I discovered this under version V2.0.2.7 firmware and then quickly upgraded to version V2.0.3.2 without reading the release notes until later.

Problems with ACL on RVS4000 router

Hi  lee cox

Before you upgrade your firmware version, read this manual, because the problem could  be the  device configuration. here is the link:

http://www.cisco.com/en/US/docs/routers/csbr/rvs4000/administration/guide/RVS4000_AG_OL-22605.pdf

If after viewing the settings, this does not work, you can  upgrade your firmware  to a newer version, I recommend these two

V2.0.3.2

V2.0.2.7

If this answer was satisfactory for you, please mark the question as Answered.

Greetings, Johnnatan Rodriguez Miranda

762
Views
0
Helpful
2
Replies
CreatePlease login to create content