Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

New Member

Problems with Internet with RV042

I have RV042 and it doesn't work fine with internet

2 connections, cable 30MB and DSL 8MB

With Load Balance only 20MB

With Dual Wan, I have to reload many websites and too low to connect these ones

I have disconnect all firewalls (from router modem and RV042), but nothing improves. I have made all kind of changes, but nothing.

I'm using again my WRT54GS and everything is fine with this router.

What can I do with my RV042?

Thanks

9 REPLIES
New Member

Re: Problems with Internet with RV042

Hi Joan,

Load balancing is not a combination of speeds.  So in your case it would not be 30 MB plus the 8 MB giving you 38 MB total bandwidth.  It's Round Robin on which WAN port it uses.  However, you can protocol bind certain traffic to use only a specific WAN.  This is common when you have VoIP and want it to be dedicated to a specific WAN to meet bandwidth needs.

In regards to the issue where web pages are not loading, have you checked the MTU size that needs to be set before framentation?  A simple test to do this is bring up a command prompt and enter the following switches with a ping command -f -l

The -f tells the packet not to fragment and the -l allows you to set the packet length in bytes.


EX - ping www.google.com -f -l 1475

That is a ping to google that I do not want fragmented with a byte count of 1475.  If my reply says Packet needs to be fragmented, then you will need to lower your MTU even lower.  Keep lowering the byte count until you get a reply with no mention of fragmentation.  This is what MTU that WAN should be set to.

Please let us know if that helps resolve your network troubles.


Thanks!


Dave

David L. Barrett, Jr.
New Member

Re: Problems with Internet with RV042

I've done it but when I find the right MTU (1470), I put this data in the router and I repeat the test and again fails. Please, find attached the screen of ping.

The problem goes on.

Re: Problems with Internet with RV042

Hi Joan, You actually change the MTU on the Setup Tab. Go down to the WAN1 connection area and MTU is listed under your DNS Server info.

Hope this helps, let us know.

Eric Moyers
Cisco SBSC Network Engineer
1-866-606-1866

New Member

Re: Problems with Internet with RV042

Yes, finally I found it but the problem is despite I put a lower MTU, the problem goes on. I did the test with ping and gave me 1472 then I modified the MTU an repeated the test, and then the ping failed with 1472. I've put MTU in values like 1200 with not solution. Many test but not solution.

New Member

Re: Problems with Internet with RV042

Hi Joan,


Just to clarify, you are in Load Balance mode, or Failover currently?

If load balance, can you please try Protocol Binding HTTP to a single WAN and test again?  Then bind it to the other WAN and test again?

You can configure Protocol Binding on the bottom of the System Management page when Load Balance is enabled.

Also, is it HTTP sites or HTTPS sites you are having a problem with, or both?

Thanks!


Dave

David L. Barrett, Jr.
New Member

Re: Problems with Internet with RV042

I am in Failover mode.

Https is not a problem, in fact I work with CPanel and works fine.

The problem come with websites with publicidad in the entry like these ones:

http://www.lavanguardia.es/

http://www.marca.com/

Another website doesn't work fine is Facebook

The problem is usually the first connection with each website, after that browsing is OK. But when I re-connect to the same website after 30 minutes, I have the same problems.

I have also problems with ftp

Thanks

Silver

Re: Problems with Internet with RV042

When you tested the Ping test on the wan, what happens after you set the mtu's manually and retest the ping test?  Does it start fragmenting again?  The reason behind my asking, I have seen this before when you set the mtu's manually the modem or the wan's gateway will lower the mtu's and start fragmenting no matter how low you go.  If that is the case, I have had to get the customer to contact their service provider and see if they can adjust the modem to keep it from  constantly lowering the mtu's lower that what was previously set. 

New Member

Re: Problems with Internet with RV042

Yes, it is my case but sorry, I don't understand very well the solution.

New Member

Re: Problems with Internet with RV042

Solved, I've bought one router by TPlink and works perfectly. No need to modify anything, two wan, eight lan and very fast just for a few euros more ... wonderful, bye problems!

RV042 goes directly to rubish!

2015
Views
0
Helpful
9
Replies
CreatePlease to create content