Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Question regarding possible bug in SA520-K9 router

Hi

Recently I have heard from two customers who has spoken with Cisco SB support, that there is a bug in the SA520-K9 router.

If I have understood it correctly, it seems that if the user changes the IP-range of the router, the router stops working...

Is this correct, and will there be a firmware any soon that fixes the problem?

And does the same problem apply to SA520W-K9 and SA540-K9?

Best regards

Runar

Everyone's tags (1)
5 REPLIES
New Member

Re: Question regarding possible bug in SA520-K9 router

Hi Runar,

I am assuming that you are talking about changing the default LAN subnet on SA500. We have not seen this issue.

If this is not the case, can you please help me understand and elaborate more on "..it seems that if the user changes the IP-range of the router, the router stops working..."

Thanks,

Nitin.

New Member

Re: Question regarding possible bug in SA520-K9 router

Thank you.

He says:

If you change the routers default IP-adress to another range then 192.168.75.x (e.g. 192.168.1.1 or 10.10.1.1), thus also the DHCP range, the routers DHCP server stops working.

It is also not possible to ping the router.

This is a know problem at Cisco phonesupport.

Did this help?

New Member

Re: Question regarding possible bug in SA520-K9 router

Hi Runar,

Please see the attached screenshot. I have changed the default LAN IP address (to 192.168.1.1) and also the DHCP server address range accordingly. 192.168.1.100 and 192.168.1.101 are the DHCP clients on the LAN of SA500. The client is able to ping SA500 as well as the other client.

Please make sure that the old IP address is released from the clients. Once client has released the old IP address, the client should send a new DHCP request and will get an IP address from the new DHCP pool.

Thanks,

Nitin.

New Member

Re: Question regarding possible bug in SA520-K9 router

Thank you.

I will pass this on to my customer, and have him test this.

Is it possible that the SA520W-K9 behaves differently? I doublechecked, and this is the router he has...

New Member

Re: Question regarding possible bug in SA520-K9 router

Hi Runar,

SA520W should not behave any different. Please let us know how it goes.

Thanks,

Nitin.

929
Views
0
Helpful
5
Replies
CreatePlease to create content