Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Reset RV220W?

I have a Cisco rv220w.  I just tried updating the firmware.  I used RV220W-Firmware-1.0.3.5.img.  It rebooted, and now there is no DHCP and no access to anything.  I tried the reset button for 10 seconds.  That didn't do anything.  The WAN and all the LAN lights light up.  Power is on and solid.  The light blinks alternating between the DMZ and the blank space to the right of wireless.  How can I get this back to factory defaults?

5 REPLIES
New Member

Re: Reset RV220W?

1. Switch the router on

2. On the back of the router there is a small hole marked as RESET. Put a pen or something similar in the hole until you feel a click and hold it pressed.

3. After a few seconds the power light on the front panel will start flickering very fast. At that point release the pen.

4. The router restarts automatically with factory settings.

Sent from Cisco Technical Support iPad App

Cisco Employee

Reset RV220W?

Hi I have the same problem,

Using the Reset button doesn't work.

The Power light starts flashing very fast just as you said, and then nothing.

Putting the router off and on again doesn't help

Then doing the Reset procedure again doesn't work either.

I have 2 RV220W's with the same issue here...

Please advise...

Thanks.

Re: Reset RV220W?

You could point your browser at http://192.168.1.1 and re-apply the firmware.

New Member

Reset RV220W?

Same issues here, keeping the reset button down for 20 seconds, no fast blinking LED on the front panel, except the two slow paced blinking LEDs DMZ and one non defined one.

RMA this one, I'm getting more and more frustrated by this version....

New Member

Reset RV220W?

Same issue here...

Is it possible that it is looking to TFTPboot a specific image? form a specific port?   What are the details. I did try to load a TFTP boot server and pointed it to a directory with an update (.bin) image in it. But it did't seem to connect to it? Tried the Wan port and Port 1 and 4. No effect.

Any Advice appreciated.

4676
Views
0
Helpful
5
Replies