Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Restore RV082 firmware v2 Config to RV082 fv4 Box?

I have an old RV082 with firmware version 2.0.0.19. I want to replace it with a new RV082 firmware version 4.0.2.08.

I exported the fv2 config but can't restore it on the fv4. I get "invalid file type" error.

The fv4 box is looking for a .config file and the fv2 box saves as a .exp file (I think that's it...I don't have it in front of me. It's different anyway).

Any solutions to this other than manually re-entering all the settings?

1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Restore RV082 firmware v2 Config to RV082 fv4 Box?

Hi,

I was just informed that there is a conversion tool that will convert your configuration file from v.2 hardware to be compatible with v.3 hardware. I found it at the firmware download page. It is called Configuration Migration Utility Please disregard my previous answer.

4 REPLIES
Gold

Re: Restore RV082 firmware v2 Config to RV082 fv4 Box?

Hello,

Thank you for posting. Unfortunately the hardware and firmware have changed enough on the new RV0xx routers that the configuration files are not compatible. You will need to manually configure the new router.

Message was edited by: Martin Pyhala

Gold

Restore RV082 firmware v2 Config to RV082 fv4 Box?

Hi,

I was just informed that there is a conversion tool that will convert your configuration file from v.2 hardware to be compatible with v.3 hardware. I found it at the firmware download page. It is called Configuration Migration Utility Please disregard my previous answer.

New Member

Restore RV082 firmware v2 Config to RV082 fv4 Box?

That's great news. I'll download it and try it.

Thanks!

New Member

Restore RV082 firmware v2 Config to RV082 fv4 Box?

I was able to convert the file and do a restore on the new router (RV082 V03). However, when I view the System Summary screen and look at WAN Status, WAN1 information (IP Address, Gateway, etc).isn't showing. It's all zeros.

But, I can go to the Setup screen and access the configuration for WAN1 and I see the correct settings there.

That normal? Shouldn't I see the WAN1 settings on the summary screen?

2593
Views
0
Helpful
4
Replies