Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Router speed issue

RVS4000 router reduces my incoming WAN speed/throughput by 50%, from 31 mbps (incoming) to 14mbps (outgoing), why?

Everyone's tags (3)
7 REPLIES
Cisco Employee

Re: Router speed issue

Welcome to Cisco Communities.

One thing we have noticed with some ISPs who provide large pipes is that the modem/router does not always play nice with the RV routers. Can you post the provider name and type of connection? (DSL, DSL"FIOS", Cable...)

Also you may want to try to change the MTU size from "auto" to 1472. You can find this from the summary tab then click on the word WAN which is a link to the configuration page.

Try that and post back with results.

New Member

Re: Router speed issue

Hi There:

i chaged the MTU to 1472, with no change at all in throughput.

it s a cable modem, service provided by Videotron in Montreal.  you can visit their site at www.videotron.com and more specifically at http://www.videotron.com/service/internet-services/internet-access

Hope this helps.

New Member

Re: Router speed issue

What is the speed like after disabling the IPS feature?  Take a look here: https://supportforums.cisco.com/thread/2030699

New Member

Re: Router speed issue

Hi There:

disabling the ips feature doubled the speed back to the WAN throughput, great!   thanks for your help in solving this issue.

New Member

Re: Router speed issue

Great that it works now, but I would not say that it is solved. For me this workaround only works for 24 hours, then the speed of HTTP connections will drop to IPS-like speeds although the IPS feature itself is still disabled. To keep the speed up I have to hit the Save button on the IPS page once every day. Definitely a bug that Cisco needs to fix.

Could you let us know after more than 24 hours whether the speed has dropped again?

New Member

Re: Router speed issue

Hi Richard:

i am not getting the 24 hour problem.  After I had set it a week ago, and saved the settings, I have rebooted afew times and tried to make it 'forget' the new setting, but it is holding strong at a throughput of 30 Mbps.  Is my problem solved now, or is there more i need to do?

thanks

marc

New Member

Re: Router speed issue

I've had this problem with  both the RVL200 and RVS4000 with 2 different Internet Service Providers.

One is Verizon residentail service with a 7mbps down that over the course of a few hours will drop to 2.9 mbps.

This is using the RVL200. With the RVS4000, this is AT&T business DSL service 10 mbps down, 768 kbps up which drops

to 3 mbps down. Upload speed isn't effected on either one only the download speed.

We can hookup a PC directly to the DSL modem and get the rated speeds, but as soon as we hookup the RVL or RVS

boom, speed gets knocked in half or more. This is true even with the ISP function on the RVS4000 turned off.

Cisco hasn't responded back on inquiries about this phenomenom but it's looking like these SMB routers are

destined for the junk box.

1576
Views
0
Helpful
7
Replies